<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thesnapper.millersville.edu/xmlrpc.php" />
<title>Millersville wins on the road &#8211; The Snapper: Millersville University</title>
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Feed" href="http://thesnapper.millersville.edu/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Comments Feed" href="http://thesnapper.millersville.edu/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Millersville wins on the road Comments Feed" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thesnapper.millersville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='genericons-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/scripts.js?ver=4.5.10'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><link rel='https://api.w.org/' href='http://thesnapper.millersville.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesnapper.millersville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesnapper.millersville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NFL players: exercising their right, but in the wrong way' href='http://thesnapper.millersville.edu/index.php/2017/10/06/nfl-players-exercising-their-right-but-in-the-wrong-way/' />
<meta name="generator" content="WordPress 4.5.10" />
<link rel="canonical" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/" />
<link rel='shortlink' href='http://wp.me/p6QcqU-8j7' />
<link rel="alternate" type="application/json+oembed" href="http://thesnapper.millersville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2017%2F10%2F10%2Fmillersville-wins-on-the-road%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesnapper.millersville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2017%2F10%2F10%2Fmillersville-wins-on-the-road%2F&#038;format=xml" />

<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #ffcc33; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #ffcc33; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #ffcc33; }
.entry-content a { color: #ffcc33; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #ffcc33; }
</style>
<!--[if lt IE 9]>
<script src="http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="dns-prefetch" href="//platform.twitter.com">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Millersville wins on the road" />
<meta property="og:url" content="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/" />
<meta property="og:description" content="Brenden Curry Staff Writer After the heartbreaking loss to Bloomsburg, Millersville head coach Greg Breitbach stated that when you get into a close game, you got to find a way to win.  Millersville…" />
<meta property="article:published_time" content="2017-10-10T19:58:55+00:00" />
<meta property="article:modified_time" content="2017-10-10T19:58:55+00:00" />
<meta property="og:site_name" content="The Snapper: Millersville University" />
<meta property="og:image" content="http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/10/gIBSON.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<link rel="icon" href="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=270%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Millersville wins on the road"><meta name="twitter:site" content="@TheSnapperMU"><meta name="twitter:description" content="Brenden Curry Staff Writer After the heartbreaking loss to Bloomsburg, Millersville head coach Greg Breitbach stated that when you get into a close game, you got to find a way to win.  Millersville saw themselves&hellip;">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"></head>
<body id="mh-mobile" class="single single-post postid-31937 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://thesnapper.millersville.edu/" title="The Snapper: Millersville University" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-cropped-cropped-THESNAPPER-headerv2.1.png" height="159" width="1116" alt="The Snapper: Millersville University" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-28227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28227"><a href="http://thesnapper.millersville.edu">Home</a></li>
<li id="menu-item-27403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27403"><a href="http://thesnapper.millersville.edu/index.php/category/news/">News</a></li>
<li id="menu-item-27404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27404"><a href="http://thesnapper.millersville.edu/index.php/category/sports/">Sports</a></li>
<li id="menu-item-27405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27405"><a href="http://thesnapper.millersville.edu/index.php/category/culture/">Arts &#038; Culture</a></li>
<li id="menu-item-27406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27406"><a href="http://thesnapper.millersville.edu/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-27407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27407"><a href="http://thesnapper.millersville.edu/index.php/category/features/">Features</a></li>
<li id="menu-item-27408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27408"><a href="http://thesnapper.millersville.edu/index.php/category/national-world-news/">National &#038; World News</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			Just In<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/" title="Millersville wins on the road">
						<span class="mh-ticker-item-date">
                        	[ October 10, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Millersville wins on the road						</span>
						<span class="mh-ticker-item-cat">
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2017/10/06/nfl-players-exercising-their-right-but-in-the-wrong-way/" title="NFL players: exercising their right, but in the wrong way">
						<span class="mh-ticker-item-date">
                        	[ October 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							NFL players: exercising their right, but in the wrong way						</span>
						<span class="mh-ticker-item-cat">
														Opinion						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2017/10/06/the-importance-of-protest/" title="The importance of protest">
						<span class="mh-ticker-item-date">
                        	[ October 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							The importance of protest						</span>
						<span class="mh-ticker-item-cat">
														Opinion						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2017/10/06/why-you-should-not-pity-us/" title="Why you should not pity us">
						<span class="mh-ticker-item-date">
                        	[ October 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Why you should not pity us						</span>
						<span class="mh-ticker-item-cat">
														Opinion						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2017/10/06/millersville-releases-annual-fire-and-safety-report-students-bad-at-cooking/" title="Millersville releases annual fire and safety report &#8211; students bad at cooking">
						<span class="mh-ticker-item-date">
                        	[ October 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Millersville releases annual fire and safety report &#8211; students bad at cooking						</span>
						<span class="mh-ticker-item-cat">
														News						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://thesnapper.millersville.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu/index.php/category/sports/" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Millersville wins on the road</nav>
<article id="post-31937" class="post-31937 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-marauders tag-millersville tag-win">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Millersville wins on the road		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thesnapper.millersville.edu/index.php/2017/10/">October 10, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://thesnapper.millersville.edu/index.php/author/kyle-brady/">Kyle Brady</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thesnapper.millersville.edu/index.php/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/10/gIBSON.jpg?resize=678%2C381" alt="" title="gIBSON" />
<figcaption class="wp-caption-text">Despite only scoring 12 points, the Marauders offense ran the ball well, out-rushing East Stroudsburg by a total of 249-88. </figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/&t=Millersville wins on the road', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Millersville wins on the road -&url=http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/&media=http://thesnapper.millersville.edu/wp-content/uploads/2017/10/gIBSON.jpg&description=Millersville wins on the road', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2017%2F10%2F10%2Fmillersville-wins-on-the-road%2F&#038;via=TheSnapperMU" class="twitter-share-button">Tweet</a></div>
<p><strong>Brenden Curry<br />
</strong><strong>Staff Writer</strong></p>
<p>After the heartbreaking loss to Bloomsburg, Millersville head coach Greg Breitbach stated that when you get into a close game, you got to find a way to win.  Millersville saw themselves in another close game and did just that.</p>
<p>From that, the Marauders earned their second victory of the season. The Marauders won 12-0 against East Stroudsburg this past Thursday night.</p>
<p>“This was a great team win,” Breitbach said. &#8220;It takes 11 players on the field to make it work.”</p>
<p>The game was featured on Watch ESPN online livestream platform. Wide receiver Kevin Wiggins said that the telecast brings exposure to the program and university. Breitbach stated that winning with the Thursday night exposure was a good shot in the arm for the program and fun for his players.</p>
<p>“Any time that we can represent this University in this community and the right way, makes our players and coaches happy that we are able to do that,” Breitbach said.</p>
<p>This victory set many milestones for the Marauders. Millersville also ended a five-game losing streak to East Stroudsburg. The strong defensive play resulted in Millersville’s first shutout since 2012. It was also the fifth consecutive game where the Millersville defense made at least one turnover.</p>
<p>Offensively, wide receiver Kevin Wiggins prolonged his streak of 38 consecutive games with a catch, where he made six catches against the Warriors. Running back Tyrone Gibson who scored the only touchdown rushed for a career-high of 183 yards.</p>
<p>Breitbach stated that Tyrone Gibson did a great job of making defenders miss, hitting the holes, finishing runs, and holding onto the football.</p>
<p>Going into the game, Breitbach and his coaches talked to the offensive line about needing them to be physical, sustain blocks and control the game. The exceptional execution of the Millersville offensive line allowed Gibson to earn his career-high.</p>
<p>“Our run game was the product of all 11,” Breitbach said.</p>
<p>Millersville wide receiver Kevin Wiggins stated that the line of scrimmage on both sides of the ball played a huge factor. Offensively, controlling the line of scrimmage allowed the Marauders to run the ball effectively.</p>
<p>“Our offensive line did a tremendous job all game being physical and dominating the line of scrimmage,” Wiggins said.</p>
<p>East Stroudsburg missed two field goals in the first quarter. Their first field goal attempt missed far left, capped a 67-yard drive that began on their own 7-yard line. On their next possession, the Warriors managed to get to the Marauder 17-yard line, but a low snap prevented three points.</p>
<p>A 17-yard run up the middle by running back Tyrone Gibson began the scoring for the Marauders.</p>
<p>Breitbach recalled that Millersville received the ball in the beginning of the second half. However, they couldn’t utilize that drive in the points. So, they turned to the special-teams where the punter, Tyler Reiman punted the ball to the Warrior 4-yard line.</p>
<p>East Stroudsburg was facing third-and-seven on its first drive of the second half. Outside linebacker Sean Dugan swooped in for Warrior quarterback Ben Moser in the end zone for a safety.</p>
<p>In Breitbach’s words, the defense rose to the occasion, where they produced points from Dugan’s sack. The punt by Reiman is an example of how Breitbach believed that the victory came due to all three phases of football played off each other. Breitbach also noted that four out of six of Reiman’s punts were downed inside the 20-yard line.</p>
<p>Millersville’s shutout was once again threated by a Warrior push to the red zone. Four straight plays stopped by the Marauder defense forced East Stroudsburg to attempt another field goal. Drew Seaburg made the block that preserved the shutout.</p>
<p>The game remained 9-0, until late in the fourth quarter. Kicker Joey Farley kicked a 41-yard field goal to give Marauders insurance in a close ballgame. Millersville&#8217;s Kendle Pitts secured the victory with an interception.</p>
<p>“As the weeks move on, our defense gets better and better,” Wiggins said.</p>
<p>Breitbach also pointed out that Millersville won the field position and turnover battles. Millersville also won the time of possession battle in the second half.</p>
<p>&#8220;It was a formula that allowed us to win a close game,&#8221; Breitbach said.</p>
<p>Stephen Flanagan got the call to start at quarterback after Tony Staffieri felt a recurrence of injuries<strong>. </strong>He completed 8 of 16 passes for 61 yards. He also rushed for 39 yards<strong>.</strong></p>
<p>Wiggins stated that Flanagan stepped up to lead the offense to a winning position and for managing the game overall. Breitbach stated that the team took the ball out of the air and ran the ball frequently in the second half.</p>
<p>“He (Flanagan) played well enough for us to win and I’m very proud of him,” Breitbach commented.</p>
<p>He also stated that going into the game against East Stroudsburg, he and his coaching staff stressed on team discipline. Something that dampened their momentum late in the fourth quarter against Bloomsburg.</p>
<p>&#8220;Discipline is the deciding factor in close games,&#8221; Breitbach said. “We felt that our team stuck with its game plan defensively offensively and special-teams wise.</p>
<p>Breitbart and Wiggins stated that the win gave the team positive momentum as they head towards extra days of preparation for their upcoming games. They both see this time of recuperating as critical days to rest up and get people healthy on the second half of the schedule to win more games down the stretch.</p>
<p>“We have a tough road ahead of us and we’re going to need everyone for those games,” Wiggins said.</p>
<p>The Marauders will face the Lock Haven Bald Eagles this coming Saturday for Homecoming.</p>
<p>“I’m excited for our program and where were at right now,” Wiggins said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31937" class="share-twitter sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31937" class="share-facebook sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-31937" class="share-pinterest sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-31937" class="share-linkedin sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31937" class="share-google-plus-1 sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/&t=Millersville wins on the road', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Millersville wins on the road -&url=http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/&media=http://thesnapper.millersville.edu/wp-content/uploads/2017/10/gIBSON.jpg&description=Millersville wins on the road', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://thesnapper.millersville.edu/index.php/tag/football/" rel="tag">football</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/marauders/" rel="tag">marauders</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/millersville/" rel="tag">millersville</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/win/" rel="tag">win</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://thesnapper.millersville.edu/index.php/2017/10/06/nfl-players-exercising-their-right-but-in-the-wrong-way/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-23597 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-confessions tag-millersville">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2014/11/11/true-confessions-of-millersville-students/" title="True Confessions of Millersville students">		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2014/11/11/true-confessions-of-millersville-students/" title="True Confessions of Millersville students" rel="bookmark">
			True Confessions of Millersville students		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>November 11, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2014/11/11/true-confessions-of-millersville-students/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-3147 post type-post status-publish format-standard hentry category-sports tag-football">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2009/11/05/football-faces-halloween-loss-against-east-stroudsberg/" title="Football faces Halloween loss against East Stroudsberg"><img class="mh-image-placeholder" src="http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Image" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2009/11/05/football-faces-halloween-loss-against-east-stroudsberg/" title="Football faces Halloween loss against East Stroudsberg" rel="bookmark">
			Football faces Halloween loss against East Stroudsberg		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>November 5, 2009</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2009/11/05/football-faces-halloween-loss-against-east-stroudsberg/#mh-comments">1</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-31031 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-get-out tag-horror tag-jordan-peele tag-millersville tag-politics tag-race tag-rasheed-wesley tag-society">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2017/03/29/get-into-get-out-horrors-are-more-real-than-you-think/" title="Get into &#8216;Get Out&#8217;: Horrors are more real than you think"><img width="326" height="245" src="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/03/021317-video-Celebs-Get-out-Movie-Stills-7.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="&quot;Get Out&quot; creates laughs, fear, and most importantly,  conversation with its themes and messages throughout the film. (Photo courtesy of bet.com)" srcset="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/03/021317-video-Celebs-Get-out-Movie-Stills-7.jpg?resize=326%2C245 326w, http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/03/021317-video-Celebs-Get-out-Movie-Stills-7.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2017/03/29/get-into-get-out-horrors-are-more-real-than-you-think/" title="Get into &#8216;Get Out&#8217;: Horrors are more real than you think" rel="bookmark">
			Get into &#8216;Get Out&#8217;: Horrors are more real than you think		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>March 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2017/03/29/get-into-get-out-horrors-are-more-real-than-you-think/#mh-comments">0</a></span>
	</div>
</article></div>
</section>

<div id="disqus_thread">
    </div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="facebook-likebox-4" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><a href="https://www.facebook.com/thesnapper.mu/">The Snapper: Millersville University</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thesnapper.mu/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesnapper.mu/"><a href="https://www.facebook.com/thesnapper.mu/">The Snapper: Millersville University</a></blockquote></div>
		</div>
		</div><div id="twitter-follow-2" class="mh-widget widget_twitter-follow"><h4 class="mh-widget-title">Twitter</h4><div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=TheSnapperMU" class="twitter-follow-button">Follow @TheSnapperMU</a></div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thesnapper.millersville.edu/index.php/2017/10/'> October 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/09/'> September 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/08/'> August 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/07/'> July 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/06/'> June 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/05/'> May 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/04/'> April 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/03/'> March 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/02/'> February 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/01/'> January 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/12/'> December 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/11/'> November 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/10/'> October 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/09/'> September 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/04/'> April 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/03/'> March 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/02/'> February 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/12/'> December 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/11/'> November 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/10/'> October 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/09/'> September 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/08/'> August 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/07/'> July 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/05/'> May 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/04/'> April 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/03/'> March 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/02/'> February 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/12/'> December 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/11/'> November 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/10/'> October 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/09/'> September 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/04/'> April 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/03/'> March 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/02/'> February 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/12/'> December 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/11/'> November 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/10/'> October 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/09/'> September 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/05/'> May 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/04/'> April 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/03/'> March 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/02/'> February 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/12/'> December 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/11/'> November 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/10/'> October 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/09/'> September 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/04/'> April 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/09/'> September 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/04/'> April 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/03/'> March 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/11/'> November 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/09/'> September 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/04/'> April 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/03/'> March 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/02/'> February 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/01/'> January 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/12/'> December 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/11/'> November 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/10/'> October 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/09/'> September 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/04/'> April 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/03/'> March 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/02/'> February 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/01/'> January 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/12/'> December 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/11/'> November 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/10/'> October 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/09/'> September 2008 </option>

		</select>
		</div><div id="nav_menu-7" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title">Contact The Snapper</h4><div class="menu-business-menu-container"><ul id="menu-business-menu" class="menu"><li id="menu-item-27836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27836"><a href="http://thesnapper.millersville.edu/index.php/about/">About</a></li>
<li id="menu-item-27837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27837"><a href="http://thesnapper.millersville.edu/index.php/advertise/">Advertise</a></li>
<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://thesnapper.millersville.edu/index.php/apply/">Apply</a></li>
<li id="menu-item-27840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27840"><a href="http://thesnapper.millersville.edu/index.php/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-27843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27843"><a href="http://thesnapper.millersville.edu/index.php/contact-us/submit-ideas-tips/">Submit ideas / tip</a></li>
	<li id="menu-item-27841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27841"><a href="http://thesnapper.millersville.edu/index.php/contact-us/contact-usletter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-27842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27842"><a href="http://thesnapper.millersville.edu/index.php/contact-us/about-us/">Staff</a></li>
</ul></div></div><div id="meta-2" class="mh-widget widget_meta"><h4 class="mh-widget-title">Meta</h4>			<ul>
						<li><a href="http://thesnapper.millersville.edu/wp-login.php">Log in</a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>
	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2015 The Snapper, Millersville University. All rights reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-76843172-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461816,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0}" />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thesnapper.millersville.edu\/index.php\/2017\/10\/10\/millersville-wins-on-the-road\/":31937};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/index.php/2017/10/10/millersville-wins-on-the-road/?utm_source=rss&#038;utm_medium=rss" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thesnapper.millersville.edu\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/comment-reply.min.js?ver=4.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/wp-embed.min.js?ver=4.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.5.10","language":""},"disqusIdentifier":"31937 http:\/\/thesnapper.millersville.edu\/?p=31937","disqusShortname":"snappermillersvilleedu","disqusTitle":"Millersville wins on the road","disqusUrl":"http:\/\/thesnapper.millersville.edu\/index.php\/2017\/10\/10\/millersville-wins-on-the-road\/","options":{"manualSync":false},"postId":"31937"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"snappermillersvilleedu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'101098868',post:'31937',tz:'0',srv:'thesnapper.millersville.edu'} ]);
	_stq.push([ 'clickTrackerInit', '101098868', '31937' ]);
</script>
</body>
</html>