<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thesnapper.millersville.edu/xmlrpc.php" />
<title>Rugby is intense &#8211; The Snapper: Millersville University</title>
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Feed" href="http://thesnapper.millersville.edu/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Comments Feed" href="http://thesnapper.millersville.edu/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Rugby is intense Comments Feed" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thesnapper.millersville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.12"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='genericons-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/scripts.js?ver=4.5.12'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><link rel='https://api.w.org/' href='http://thesnapper.millersville.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesnapper.millersville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesnapper.millersville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hershey Bear named to US Olympic Ice Hockey Team' href='http://thesnapper.millersville.edu/index.php/2018/01/04/hershey-bear-named-to-us-olympic-ice-hockey-team/' />
<meta name="generator" content="WordPress 4.5.12" />
<link rel="canonical" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/" />
<link rel='shortlink' href='http://wp.me/p6QcqU-8ra' />
<link rel="alternate" type="application/json+oembed" href="http://thesnapper.millersville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2018%2F01%2F05%2Frugby-is-intense%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesnapper.millersville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2018%2F01%2F05%2Frugby-is-intense%2F&#038;format=xml" />

<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #ffcc33; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #ffcc33; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #ffcc33; }
.entry-content a { color: #ffcc33; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #ffcc33; }
</style>
<!--[if lt IE 9]>
<script src="http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="dns-prefetch" href="//platform.twitter.com">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rugby is intense" />
<meta property="og:url" content="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/" />
<meta property="og:description" content="Taylor Schuebel Staff Writer The first I have ever heard of rugby was when I was watching a rerun of “Friends”. Apparently, Ross was playing a game of rugby to impress his British girlfriend. While…" />
<meta property="article:published_time" content="2018-01-05T20:18:24+00:00" />
<meta property="article:modified_time" content="2018-01-05T20:18:24+00:00" />
<meta property="og:site_name" content="The Snapper: Millersville University" />
<meta property="og:image" content="http://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/01/Poland_vs_Belgium_2009_rugby_2.jpg?fit=1200%2C798" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:locale" content="en_US" />
<link rel="icon" href="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=270%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Rugby is intense"><meta name="twitter:site" content="@TheSnapperMU"><meta name="twitter:description" content="Taylor Schuebel Staff Writer The first I have ever heard of rugby was when I was watching a rerun of “Friends”. Apparently, Ross was playing a game of rugby to impress his British girlfriend. While&hellip;"><meta name="twitter:image" content="http://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/01/Poland_vs_Belgium_2009_rugby_2.jpg?fit=1600%2C1064"><meta name="twitter:image:width" content="1600"><meta name="twitter:image:height" content="1064">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"></head>
<body id="mh-mobile" class="single single-post postid-32436 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://thesnapper.millersville.edu/" title="The Snapper: Millersville University" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-cropped-cropped-THESNAPPER-headerv2.1.png" height="159" width="1116" alt="The Snapper: Millersville University" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-28227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28227"><a href="http://thesnapper.millersville.edu">Home</a></li>
<li id="menu-item-27403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27403"><a href="http://thesnapper.millersville.edu/index.php/category/news/">News</a></li>
<li id="menu-item-27404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27404"><a href="http://thesnapper.millersville.edu/index.php/category/sports/">Sports</a></li>
<li id="menu-item-27405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27405"><a href="http://thesnapper.millersville.edu/index.php/category/culture/">Arts &#038; Culture</a></li>
<li id="menu-item-27406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27406"><a href="http://thesnapper.millersville.edu/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-27407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27407"><a href="http://thesnapper.millersville.edu/index.php/category/features/">Features</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			Just In<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/" title="Rugby is intense">
						<span class="mh-ticker-item-date">
                        	[ January 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Rugby is intense						</span>
						<span class="mh-ticker-item-cat">
														Opinion						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2018/01/04/hershey-bear-named-to-us-olympic-ice-hockey-team/" title="Hershey Bear named to US Olympic Ice Hockey Team">
						<span class="mh-ticker-item-date">
                        	[ January 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Hershey Bear named to US Olympic Ice Hockey Team						</span>
						<span class="mh-ticker-item-cat">
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2018/01/04/robin-zaremski-becomes-permanent-director-of-millersville-art-centers/" title="Robin Zaremski becomes permanent director of Millersville art centers">
						<span class="mh-ticker-item-date">
                        	[ January 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Robin Zaremski becomes permanent director of Millersville art centers						</span>
						<span class="mh-ticker-item-cat">
														Arts &amp; Culture						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2017/12/27/eagles-receive-home-field-advantage-gift-for-christmas/" title="Eagles receive home-field advantage gift for Christmas">
						<span class="mh-ticker-item-date">
                        	[ December 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Eagles receive home-field advantage gift for Christmas						</span>
						<span class="mh-ticker-item-cat">
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2017/12/19/lessons-of-college/" title="Lessons of College">
						<span class="mh-ticker-item-date">
                        	[ December 19, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Lessons of College						</span>
						<span class="mh-ticker-item-cat">
														Opinion						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://thesnapper.millersville.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu/index.php/category/opinion/" itemprop="url"><span itemprop="title">Opinion</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Rugby is intense</nav>
<article id="post-32436" class="post-32436 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-sports tag-brooks-field tag-friends tag-millersville tag-mu-rugby tag-rugby tag-sports tag-trying-something-new">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Rugby is intense		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thesnapper.millersville.edu/index.php/2018/01/">January 5, 2018</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://thesnapper.millersville.edu/index.php/author/brenden/">Brenden Curry</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thesnapper.millersville.edu/index.php/category/opinion/" rel="category tag">Opinion</a>, <a href="http://thesnapper.millersville.edu/index.php/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/01/Poland_vs_Belgium_2009_rugby_2.jpg?resize=678%2C381" alt="" title="Poland_vs_Belgium_2009_rugby_(2)" />
<figcaption class="wp-caption-text">Rugby is believed to be the origin of American football. Photo courtesy of Wikipedia.</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/&t=Rugby is intense', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Rugby is intense -&url=http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/&media=http://thesnapper.millersville.edu/wp-content/uploads/2018/01/Poland_vs_Belgium_2009_rugby_2.jpg&description=Rugby is intense', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2018%2F01%2F05%2Frugby-is-intense%2F&#038;via=TheSnapperMU" class="twitter-share-button">Tweet</a></div>
<p><strong>Taylor <span class="gD">Schuebel<br />
Staff Writer</span></strong></p>
<p><span style="font-weight: 400"><span class="gD"><br />
</span>The first I have ever heard of rugby was when I was watching a rerun of “Friends”. Apparently, Ross was playing a game of rugby to impress his British girlfriend. While he was playing, he looked beaten up. He went on to say that he was having fun. At the moment his girlfriend walked away, Ross nearly passed out and asked for an ambulance. </span></p>
<p><span style="font-weight: 400">I thought it was just an exaggeration to get some laughs for the show. After witnessing a rugby match in person, I see now that there was no exaggeration.</span></p>
<p><span style="font-weight: 400">When watching the Millersville rugby match on Sept. 19, the only word that came to my mind was intense. </span></p>
<p><span style="font-weight: 400">Seriously, I had no idea what was going on in the game itself. I couldn’t even tell who won, but the amount of ferocity the players had was extreme.  </span></p>
<p><span style="font-weight: 400">It was like watching a very complex football game that featured more players tossed into the air and onto the ground with no padding.</span></p>
<p><span style="font-weight: 400">I debated on googling how to play rugby. However, Jeffrey Schuebel, one of the rugby players, told me not to bother. </span></p>
<p><span style="font-weight: 400">He told me that it’s too confusing to understand. However, it would be better to just watch or play the game and figuring it out as you go. </span></p>
<p><span style="font-weight: 400">From what I could figure out rugby is basically a keep away game of soccer and football with minimal protection and having a ‘by any means necessary’ defense. </span></p>
<p><span style="font-weight: 400">I was curious to know what a player thought of this intense game that he participated in. I asked one of the players his opinion of the game, why he liked it, what it’s like to play and how does it feel before and after every match. </span></p>
<p><span style="font-weight: 400">“It’s confusing and physically demanding,” the player responded. “It’s very fast moving but a lot of fun. In order to play, the players must trust one another and be one unit, not 15 players. Before every game, I feel excited and nervous but pumped. Afterwards, I feel dead,” </span></p>
<p><span style="font-weight: 400">Personally, I am not a big fan of just watching sports since I prefer to play. After watching the stirring match with family, I became very interested and actually began cheering for our school’s team. </span></p>
<p><span style="font-weight: 400">I felt a little bad for the players getting so beat up to the point that some of them probably had to go to Health Services the following Monday, but I suppose the phrase, ‘no pain, no gain’ is the literal meaning of rugby.</span></p>
<p><span style="font-weight: 400">The only thing that kind of bummed me out about the match was that there were more Pittsburgh fans on the bleachers than Millersville fans. The Pittsburgh fans even brought snacks like soft pretzels, cupcakes, and even tomato pie! </span></p>
<p><span style="font-weight: 400">I found it pretty funny that even at a brutal game like rugby, the opposing team’s fans were nice and offered me a pretzel. So if you’re one who loves sports and complicated plays definitely come see the next rugby match.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32436" class="share-twitter sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32436" class="share-facebook sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-32436" class="share-pinterest sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-32436" class="share-linkedin sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32436" class="share-google-plus-1 sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/&t=Rugby is intense', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Rugby is intense -&url=http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/&media=http://thesnapper.millersville.edu/wp-content/uploads/2018/01/Poland_vs_Belgium_2009_rugby_2.jpg&description=Rugby is intense', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2018/01/05/rugby-is-intense/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://thesnapper.millersville.edu/index.php/tag/brooks-field/" rel="tag">Brooks Field</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/friends/" rel="tag">friends</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/millersville/" rel="tag">millersville</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/mu-rugby/" rel="tag">MU Rugby</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/rugby/" rel="tag">rugby</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/sports/" rel="tag">Sports</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/trying-something-new/" rel="tag">Trying something new</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://thesnapper.millersville.edu/index.php/2018/01/04/hershey-bear-named-to-us-olympic-ice-hockey-team/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-31937 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-marauders tag-millersville tag-win">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/" title="Millersville wins on the road"><img width="326" height="245" src="http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/10/gIBSON.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Despite only scoring 12 points, the Marauders offense ran the ball well, out-rushing East Stroudsburg by a total of 249-88." srcset="http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/10/gIBSON.jpg?resize=326%2C245 326w, http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/10/gIBSON.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/" title="Millersville wins on the road" rel="bookmark">
			Millersville wins on the road		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>October 10, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2017/10/10/millersville-wins-on-the-road/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-30011 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-arts-and-culture tag-choir tag-liam-edmunds tag-millersville">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2016/10/10/choral-kaleidoscope-brings-together-all-mu-choir-groups-in-concert/" title="&#8220;Choral Kaleidoscope&#8221; brings together all MU choir groups in concert"><img width="326" height="245" src="http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2016/04/AC-logo.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A&amp;C logo" srcset="http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2016/04/AC-logo.png?resize=508%2C381 508w, http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2016/04/AC-logo.png?resize=326%2C245 326w, http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2016/04/AC-logo.png?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2016/10/10/choral-kaleidoscope-brings-together-all-mu-choir-groups-in-concert/" title="&#8220;Choral Kaleidoscope&#8221; brings together all MU choir groups in concert" rel="bookmark">
			&#8220;Choral Kaleidoscope&#8221; brings together all MU choir groups in concert		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>October 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2016/10/10/choral-kaleidoscope-brings-together-all-mu-choir-groups-in-concert/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-20540 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-sports tag-womens-soccer">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2013/09/18/womens-soccer-shuts-out-mansfield-by-a-goal/" title="Women’s soccer shuts out Mansfield by a goal">		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2013/09/18/womens-soccer-shuts-out-mansfield-by-a-goal/" title="Women’s soccer shuts out Mansfield by a goal" rel="bookmark">
			Women’s soccer shuts out Mansfield by a goal		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>September 18, 2013</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2013/09/18/womens-soccer-shuts-out-mansfield-by-a-goal/#mh-comments">0</a></span>
	</div>
</article></div>
</section>

<div id="disqus_thread">
    </div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="facebook-likebox-4" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><a href="https://www.facebook.com/thesnapper.mu/">The Snapper: Millersville University</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thesnapper.mu/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesnapper.mu/"><a href="https://www.facebook.com/thesnapper.mu/">The Snapper: Millersville University</a></blockquote></div>
		</div>
		</div><div id="twitter-follow-2" class="mh-widget widget_twitter-follow"><h4 class="mh-widget-title">Twitter</h4><div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=TheSnapperMU" class="twitter-follow-button">Follow @TheSnapperMU</a></div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thesnapper.millersville.edu/index.php/2018/01/'> January 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/12/'> December 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/11/'> November 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/10/'> October 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/09/'> September 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/08/'> August 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/07/'> July 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/06/'> June 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/05/'> May 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/04/'> April 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/03/'> March 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/02/'> February 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/01/'> January 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/12/'> December 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/11/'> November 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/10/'> October 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/09/'> September 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/04/'> April 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/03/'> March 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/02/'> February 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/12/'> December 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/11/'> November 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/10/'> October 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/09/'> September 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/08/'> August 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/07/'> July 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/05/'> May 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/04/'> April 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/03/'> March 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/02/'> February 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/12/'> December 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/11/'> November 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/10/'> October 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/09/'> September 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/04/'> April 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/03/'> March 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/02/'> February 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/12/'> December 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/11/'> November 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/10/'> October 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/09/'> September 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/05/'> May 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/04/'> April 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/03/'> March 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/02/'> February 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/12/'> December 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/11/'> November 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/10/'> October 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/09/'> September 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/04/'> April 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/09/'> September 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/04/'> April 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/03/'> March 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/11/'> November 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/09/'> September 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/04/'> April 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/03/'> March 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/02/'> February 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/01/'> January 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/12/'> December 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/11/'> November 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/10/'> October 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/09/'> September 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/04/'> April 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/03/'> March 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/02/'> February 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/01/'> January 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/12/'> December 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/11/'> November 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/10/'> October 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/09/'> September 2008 </option>

		</select>
		</div><div id="nav_menu-7" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title">Contact The Snapper</h4><div class="menu-business-menu-container"><ul id="menu-business-menu" class="menu"><li id="menu-item-27836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27836"><a href="http://thesnapper.millersville.edu/index.php/about/">About</a></li>
<li id="menu-item-27837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27837"><a href="http://thesnapper.millersville.edu/index.php/advertise/">Advertise</a></li>
<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://thesnapper.millersville.edu/index.php/apply/">Apply</a></li>
<li id="menu-item-27840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27840"><a href="http://thesnapper.millersville.edu/index.php/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-27843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27843"><a href="http://thesnapper.millersville.edu/index.php/contact-us/submit-ideas-tips/">Submit ideas / tip</a></li>
	<li id="menu-item-27841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27841"><a href="http://thesnapper.millersville.edu/index.php/contact-us/contact-usletter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-27842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27842"><a href="http://thesnapper.millersville.edu/index.php/contact-us/about-us/">Staff</a></li>
</ul></div></div><div id="meta-2" class="mh-widget widget_meta"><h4 class="mh-widget-title">Meta</h4>			<ul>
						<li><a href="http://thesnapper.millersville.edu/wp-login.php">Log in</a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>
	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2015 The Snapper, Millersville University. All rights reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-76843172-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461816,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0}" />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thesnapper.millersville.edu\/index.php\/2018\/01\/05\/rugby-is-intense\/":32436};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/index.php/2018/01/05/rugby-is-intense/?utm_source=rss&#038;utm_medium=rss" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thesnapper.millersville.edu\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/comment-reply.min.js?ver=4.5.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/wp-embed.min.js?ver=4.5.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.5.12","language":""},"disqusIdentifier":"32436 http:\/\/thesnapper.millersville.edu\/?p=32436","disqusShortname":"snappermillersvilleedu","disqusTitle":"Rugby is intense","disqusUrl":"http:\/\/thesnapper.millersville.edu\/index.php\/2018\/01\/05\/rugby-is-intense\/","options":{"manualSync":false},"postId":"32436"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.5.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"snappermillersvilleedu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.5.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'101098868',post:'32436',tz:'0',srv:'thesnapper.millersville.edu'} ]);
	_stq.push([ 'clickTrackerInit', '101098868', '32436' ]);
</script>
</body>
</html>