<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thesnapper.millersville.edu/xmlrpc.php" />
<title>“Fun Home” soars and astounds at EPAC &#8211; The Snapper: Millersville University</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Feed" href="http://thesnapper.millersville.edu/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Comments Feed" href="http://thesnapper.millersville.edu/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; “Fun Home” soars and astounds at EPAC Comments Feed" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesnapper.millersville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='genericons-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.5'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><link rel='https://api.w.org/' href='http://thesnapper.millersville.edu/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesnapper.millersville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesnapper.millersville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Marauder Music Programs prepare as Festiville approaches' href='http://thesnapper.millersville.edu/index.php/2018/04/27/marauder-music-programs-prepare-as-festiville-approaches/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/" />
<link rel='shortlink' href='http://wp.me/p6QcqU-8Er' />
<link rel="alternate" type="application/json+oembed" href="http://thesnapper.millersville.edu/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2018%2F04%2F30%2Ffun-home-soars-and-astounds-at-epac%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesnapper.millersville.edu/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2018%2F04%2F30%2Ffun-home-soars-and-astounds-at-epac%2F&#038;format=xml" />

<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #ffcc33; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #ffcc33; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #ffcc33; }
.entry-content a { color: #ffcc33; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #ffcc33; }
</style>
<!--[if lt IE 9]>
<script src="http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="dns-prefetch" href="//platform.twitter.com">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="“Fun Home” soars and astounds at EPAC" />
<meta property="og:url" content="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/" />
<meta property="og:description" content="Josh Rittberg Arts and Culture Editor EPAC’s stunning production of the modern musical, “Fun Home” follows real life lesbian cartoonist, Alison Bechdel as she is trying to piece together the moment…" />
<meta property="article:published_time" content="2018-04-30T17:25:19+00:00" />
<meta property="article:modified_time" content="2018-04-30T17:25:19+00:00" />
<meta property="og:site_name" content="The Snapper: Millersville University" />
<meta property="og:image" content="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/04/EPAC-Fun-Home.jpg?fit=1200%2C801" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=270%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="“Fun Home” soars and astounds at EPAC"><meta name="twitter:site" content="@TheSnapperMU"><meta name="twitter:description" content="Josh Rittberg Arts and Culture Editor EPAC’s stunning production of the modern musical, “Fun Home” follows real life lesbian cartoonist, Alison Bechdel as she is trying to piece together the moments of her past. This&hellip;"><meta name="twitter:image" content="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/04/EPAC-Fun-Home.jpg?fit=2048%2C1367"><meta name="twitter:image:width" content="2048"><meta name="twitter:image:height" content="1367">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-33259 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://thesnapper.millersville.edu/" title="The Snapper: Millersville University" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-cropped-cropped-THESNAPPER-headerv2.1.png" height="159" width="1116" alt="The Snapper: Millersville University" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-28227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28227"><a href="http://thesnapper.millersville.edu">Home</a></li>
<li id="menu-item-27403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27403"><a href="http://thesnapper.millersville.edu/index.php/category/news/">News</a></li>
<li id="menu-item-27404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27404"><a href="http://thesnapper.millersville.edu/index.php/category/sports/">Sports</a></li>
<li id="menu-item-27405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27405"><a href="http://thesnapper.millersville.edu/index.php/category/culture/">Arts &#038; Culture</a></li>
<li id="menu-item-27406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27406"><a href="http://thesnapper.millersville.edu/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-27407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27407"><a href="http://thesnapper.millersville.edu/index.php/category/features/">Features</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			Just In<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/" title="“Fun Home” soars and astounds at EPAC">
						<span class="mh-ticker-item-date">
                        	[ April 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							“Fun Home” soars and astounds at EPAC						</span>
						<span class="mh-ticker-item-cat">
														Arts &amp; Culture						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2018/04/27/marauder-music-programs-prepare-as-festiville-approaches/" title="Marauder Music Programs prepare as Festiville approaches">
						<span class="mh-ticker-item-date">
                        	[ April 27, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Marauder Music Programs prepare as Festiville approaches						</span>
						<span class="mh-ticker-item-cat">
														Arts &amp; Culture						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2018/04/27/god-of-war-premiers-with-critical-acclaim/" title="&#8220;God of War&#8221; premiers with  critical acclaim">
						<span class="mh-ticker-item-date">
                        	[ April 27, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							&#8220;God of War&#8221; premiers with  critical acclaim						</span>
						<span class="mh-ticker-item-cat">
														Arts &amp; Culture						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2018/04/27/solo-a-star-wars-story-lands-in-theaters/" title="&#8220;Solo: A Star Wars Story&#8221; lands in theaters">
						<span class="mh-ticker-item-date">
                        	[ April 27, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							&#8220;Solo: A Star Wars Story&#8221; lands in theaters						</span>
						<span class="mh-ticker-item-cat">
														Arts &amp; Culture						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2018/04/27/million-dollar-quartet-rocks-at-the-fulton/" title="&#8220;Million Dollar Quartet&#8221; rocks at The Fulton">
						<span class="mh-ticker-item-date">
                        	[ April 27, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							&#8220;Million Dollar Quartet&#8221; rocks at The Fulton						</span>
						<span class="mh-ticker-item-cat">
														Arts &amp; Culture						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://thesnapper.millersville.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu/index.php/category/culture/" itemprop="url"><span itemprop="title">Arts &amp; Culture</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>“Fun Home” soars and astounds at EPAC</nav>
<article id="post-33259" class="post-33259 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-culture tag-theater">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			“Fun Home” soars and astounds at EPAC		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thesnapper.millersville.edu/index.php/2018/04/">April 30, 2018</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://thesnapper.millersville.edu/index.php/author/amremis/">Allison Remis</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thesnapper.millersville.edu/index.php/category/culture/" rel="category tag">Arts &amp; Culture</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/04/EPAC-Fun-Home.jpg?resize=678%2C381" alt="" title="EPAC Fun Home" />
<figcaption class="wp-caption-text">Cora Siburt, Megan Falasco and Caitlin Paige portray Alison Bechdel at three different ages in “Fun Home” (Photo courtesy of Ephrata Performing Arts Center).</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/&t=“Fun Home” soars and astounds at EPAC', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=“Fun Home” soars and astounds at EPAC -&url=http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/&media=http://thesnapper.millersville.edu/wp-content/uploads/2018/04/EPAC-Fun-Home.jpg&description=“Fun Home” soars and astounds at EPAC', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2018%2F04%2F30%2Ffun-home-soars-and-astounds-at-epac%2F&#038;via=TheSnapperMU" class="twitter-share-button">Tweet</a></div>
<p><strong>Josh Rittberg</strong></p>
<p><strong>Arts and Culture Editor</strong></p>
<p>EPAC’s stunning production of the modern musical, “Fun Home” follows real life lesbian cartoonist, Alison Bechdel as she is trying to piece together the moments of her past. This musical is very much a memory play, and Alison’s search for an understanding of her father’s suicide and dysfunctional family is at the very heart of this piece.</p>
<p>Megan Falasco gives a wonderfully thoughtful performance as Adult Alison. As the audience’s guide, Falasco commands the stage with an earnest urgency. The actress’s empathetic facial expressions catch the eye even when the character is just observing an event in her life. Falasco’s dry wit brings nice comedic moments to the very heavy material. Numbers which include the meditative “Maps” has Falasco’s Adult Alison mapping out her entire childhood town of Beech Creek, PA.  The blissful song turns into a stunning extended metaphor on how an environment can shape a life. Falasco delivers this number with refreshing honesty. She also brings crushing vulnerability to the devastating song, “Telephone Wire” which is a chilling piece about words never said to a loved one.  Falasco’s perfectly nuanced performance is rich in its subtleties.</p>
<p>Nick Smith is absolutely haunting as Alison’s loving yet deeply flawed father, Bruce. The character of Bruce is a deeply closeted gay man and is at many times abusive and monstrous to his family. Yet, Smith imbues Bruce with a care that miraculously makes the audience feel a bit of sympathy for this deeply flawed man. Through the actor’s performance, it is inferred that Bruce’s rage comes out of not being able to break free of the façade that he has built for himself. This make’s Smith’s performance of Bruce’s incredibly haunting final moments in the number “Edges of the World” hurt even more. Nick Smith’s performance as Bruce is one that is startlingly complex and yet deeply felt.</p>
<p>Stacia Smith is heartbreaking as Alison’s mother Helen. The character of Helen is suggested to once have had dreams of being an actress. Once married to Bruce, she had to be the provider of her family as her husband went out and had affairs with other men.  Smith’s characterization of Helen is one of great pain and sorrow as the audience see’s at all times the suffering and struggle of the character. Nick Smith’s Bruce alienates the whole family, and the effects the man had on his wife is seen in heart shattering detail through Helen’s brutally raw number “Days and Days”.  Stacia Smith’s performance as Helen is quietly devastating.</p>
<p>Cora Siburt is a revelation as Medium Alison. Siburt’s awkward physical demeanor for Alison’s college self is incredibly specific and yet instantly recognizable.  The actress performs the character’s ode to her new love Joan “Changing my Major” with bright comedic timing and moving inflection as Medium Alison starts to truly come into her own.  Megan Falasco’s reactions to the actions of Siburt’s Medium Alison also draws laughs throughout. Siburt along with having strong comedic moments, shares fine chemistry with Skye Hewish- Schmid’s Joan and is quite affecting in her scenes with Stacia Smith’s Helen.</p><div class="tYec1I5m" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://www.millersville.edu/learningservices/" target="_blank"><img src="http://i0.wp.com/imgur.com/JSaB5B7.jpg?w=678&#038;ssl=1" alt="Learning Services" data-recalc-dims="1" /></a></div><div class="ojhsnYAH" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="" target="_blank"><img src="http://i0.wp.com/imgur.com/mdpVEzV.png?w=678&#038;ssl=1" alt="Blood Drive" data-recalc-dims="1" /></a></div>
<p>Caitlin Paige proves herself to be an extremely strong and capable child actress as Small Alison. Paige handles the challenging material with startlingly maturity and yet never loses the innocence of her character. Paige is excellent through the entire evening, but truly astounds in the breathtaking number “Ring of Keys”. This song’s hopeful message on self-discovery is one that is worth the price of admission alone. Paige’s performance as Small Alison is remarkably nuanced for someone so young. She is absolutely sensational.</p>
<p>Skye Hewish Schmid brings great swagger and empathy to the character of Joan. As Medium Alison’s first love, Joan brings Siburt’s Medium Alison, exactly the support she needs at that time. Hewish-Schmid crafts a character who is intriguing and instantly likable. Although Joan does not have any stand-alone songs, Hewish-Schmid brings great flair to the fantasy sequence “Raincoat of Love”.</p>
<p>Other standouts in the cast include Colin Dilucido as Bruce’s various love interests and John Laube and Conner Moodie as Alison’s mischievous younger brothers, John and Christian. Dilucido has a challenging role as the more questionable subjects of Bruce’s life, but takes on his various characters with complete maturity and honesty.  He brings great excitement leading the happy/sad number “Raincoat of love.”</p>
<p>Much as in the case of Caitlin Paige’s portrayal of Small Alison, John Laube and Conner Moodie very skillfully illustrate the harsh and yet blissful childhood at the Bechdel’s titular funeral home. The childhood whimsy of the family’s funeral home is explored to great comedic effect by Laube, Moodie and Paige in the jubilant showstopper, “Come to the Fun Home.”</p>
<p>The memories of Alison Bechdel’s life are vividly brought to life with brilliant set and lighting design by Jordan Janota and Jeff Cusano. This production is performed in a three quarter thrust fashion, and Janota’s striking set design creates the feeling that the audience is inside Alison’s head. This design concept is further complimented by Cusano’s lighting that ticks every time Alison remembers something of much significance. Janota’s set also makes clever reference to the original graphic novel with panel-like flooring for the stage and a green painted backdrop that much resembles the novel’s front cover. This attention to detail in all creative aspects is simply astounding and brings an authenticity that carries through the entire production.</p>
<p>Last, but certainly not least, Edward R. Fernandez directs this production with a care and sensitivity that is truly inspiring. Jeanine Tesori’s layered score and Lisa Kron’s meticulously crafted book and lyrics makes for a profound piece of theatre that Fernandez gives complete justice to. The development he gets out of all the actors is simply stunning. This is a production where every aspect involved works effortlessly together, and that is a great dedication to the masterful directorial hand of Fernandez.</p>
<p>EPAC’s brilliant production of “Fun Home” is an incredibly moving and intimate night at the theatre. The piece itself is a modern masterpiece that is filled to the brim with meaning and heart. The cast expertly takes on this brilliant new work with verve and excitement. Musicals as profound as this do not come around very often.  Audiences should run not walk to “Fun Home” where they will be rewarded with a universal story on memory and family and a breathtaking and vital piece of musical theatre that is thrillingly unlike no other.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33259" class="share-twitter sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33259" class="share-facebook sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-33259" class="share-pinterest sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-33259" class="share-linkedin sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33259" class="share-google-plus-1 sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/&t=“Fun Home” soars and astounds at EPAC', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=“Fun Home” soars and astounds at EPAC -&url=http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/&media=http://thesnapper.millersville.edu/wp-content/uploads/2018/04/EPAC-Fun-Home.jpg&description=“Fun Home” soars and astounds at EPAC', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://thesnapper.millersville.edu/index.php/tag/culture/" rel="tag">Arts &amp; Culture</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/theater/" rel="tag">theater</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://thesnapper.millersville.edu/index.php/2018/04/27/marauder-music-programs-prepare-as-festiville-approaches/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-30758 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-arts-and-culture tag-dog-sees-god tag-josh-rittberg tag-millersville tag-theater">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2017/02/23/dog-sees-god-opens-at-the-ville/" title="&#8220;Dog Sees God&#8221; opens at the &#8216;Ville"><img width="326" height="245" src="http://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/02/13925187_1207115339328107_9163419517252875453_n-e1487814978112.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/02/13925187_1207115339328107_9163419517252875453_n-e1487814978112.jpg?resize=326%2C245 326w, http://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/02/13925187_1207115339328107_9163419517252875453_n-e1487814978112.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2017/02/23/dog-sees-god-opens-at-the-ville/" title="&#8220;Dog Sees God&#8221; opens at the &#8216;Ville" rel="bookmark">
			&#8220;Dog Sees God&#8221; opens at the &#8216;Ville		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>February 23, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2017/02/23/dog-sees-god-opens-at-the-ville/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-31525 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-broadway tag-hello-dolly tag-review tag-theater tag-theatre">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2017/07/16/donna-murphy-lights-up-the-stage-in-an-outstanding-broadway-revival-of-hello-dolly/" title="Donna Murphy Lights Up the Stage in an Outstanding Broadway Revival of &#8220;Hello Dolly&#8221;"><img width="326" height="245" src="http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/07/image1.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/07/image1.jpg?w=1600 1600w, http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/07/image1.jpg?resize=300%2C225 300w, http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/07/image1.jpg?resize=768%2C576 768w, http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/07/image1.jpg?resize=1024%2C768 1024w, http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/07/image1.jpg?resize=326%2C245 326w, http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2017/07/image1.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2017/07/16/donna-murphy-lights-up-the-stage-in-an-outstanding-broadway-revival-of-hello-dolly/" title="Donna Murphy Lights Up the Stage in an Outstanding Broadway Revival of &#8220;Hello Dolly&#8221;" rel="bookmark">
			Donna Murphy Lights Up the Stage in an Outstanding Broadway Revival of &#8220;Hello Dolly&#8221;		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>July 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2017/07/16/donna-murphy-lights-up-the-stage-in-an-outstanding-broadway-revival-of-hello-dolly/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-32674 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-uncategorized tag-preview tag-radium-girls tag-rafters-theatre tag-theater">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2018/02/20/radium-girls-begins-run-at-rafters-theatre/" title="&#8220;Radium Girls&#8221; begins run at Rafters Theatre"><img width="326" height="245" src="http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/RG.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/RG.jpg?resize=326%2C245 326w, http://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/RG.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2018/02/20/radium-girls-begins-run-at-rafters-theatre/" title="&#8220;Radium Girls&#8221; begins run at Rafters Theatre" rel="bookmark">
			&#8220;Radium Girls&#8221; begins run at Rafters Theatre		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>February 20, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2018/02/20/radium-girls-begins-run-at-rafters-theatre/#mh-comments">0</a></span>
	</div>
</article></div>
</section>

<div id="disqus_thread">
    </div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="facebook-likebox-4" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><a href="https://www.facebook.com/thesnapper.mu/">The Snapper: Millersville University</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thesnapper.mu/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesnapper.mu/"><a href="https://www.facebook.com/thesnapper.mu/">The Snapper: Millersville University</a></blockquote></div>
		</div>
		</div><div id="twitter-follow-2" class="mh-widget widget_twitter-follow"><h4 class="mh-widget-title">Twitter</h4><div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=TheSnapperMU" class="twitter-follow-button">Follow @TheSnapperMU</a></div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thesnapper.millersville.edu/index.php/2018/04/'> April 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/03/'> March 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/02/'> February 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/01/'> January 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/12/'> December 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/11/'> November 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/10/'> October 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/09/'> September 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/08/'> August 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/07/'> July 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/06/'> June 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/05/'> May 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/04/'> April 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/03/'> March 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/02/'> February 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/01/'> January 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/12/'> December 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/11/'> November 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/10/'> October 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/09/'> September 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/04/'> April 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/03/'> March 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/02/'> February 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/12/'> December 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/11/'> November 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/10/'> October 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/09/'> September 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/08/'> August 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/07/'> July 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/05/'> May 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/04/'> April 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/03/'> March 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/02/'> February 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/12/'> December 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/11/'> November 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/10/'> October 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/09/'> September 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/04/'> April 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/03/'> March 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/02/'> February 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/12/'> December 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/11/'> November 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/10/'> October 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/09/'> September 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/05/'> May 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/04/'> April 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/03/'> March 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/02/'> February 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/12/'> December 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/11/'> November 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/10/'> October 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/09/'> September 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/04/'> April 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/09/'> September 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/04/'> April 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/03/'> March 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/11/'> November 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/09/'> September 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/04/'> April 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/03/'> March 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/02/'> February 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/01/'> January 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/12/'> December 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/11/'> November 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/10/'> October 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/09/'> September 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/04/'> April 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/03/'> March 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/02/'> February 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/01/'> January 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/12/'> December 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/11/'> November 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/10/'> October 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/09/'> September 2008 </option>

		</select>
		</div><div id="nav_menu-7" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title">Contact The Snapper</h4><div class="menu-business-menu-container"><ul id="menu-business-menu" class="menu"><li id="menu-item-27836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27836"><a href="http://thesnapper.millersville.edu/index.php/about/">About</a></li>
<li id="menu-item-27837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27837"><a href="http://thesnapper.millersville.edu/index.php/advertise/">Advertise</a></li>
<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://thesnapper.millersville.edu/index.php/apply/">Apply</a></li>
<li id="menu-item-27840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27840"><a href="http://thesnapper.millersville.edu/index.php/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-27843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27843"><a href="http://thesnapper.millersville.edu/index.php/contact-us/submit-ideas-tips/">Submit ideas / tip</a></li>
	<li id="menu-item-27841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27841"><a href="http://thesnapper.millersville.edu/index.php/contact-us/contact-usletter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-27842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27842"><a href="http://thesnapper.millersville.edu/index.php/contact-us/about-us/">Staff</a></li>
</ul></div></div><div id="meta-2" class="mh-widget widget_meta"><h4 class="mh-widget-title">Meta</h4>			<ul>
						<li><a href="http://thesnapper.millersville.edu/wp-login.php">Log in</a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>
	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2015 The Snapper, Millersville University. All rights reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-76843172-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461816,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0}" />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thesnapper.millersville.edu\/index.php\/2018\/04\/30\/fun-home-soars-and-astounds-at-epac\/":33259};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/index.php/2018/04/30/fun-home-soars-and-astounds-at-epac/?utm_source=rss&#038;utm_medium=rss" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thesnapper.millersville.edu\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.5","language":""},"disqusIdentifier":"33259 http:\/\/thesnapper.millersville.edu\/?p=33259","disqusShortname":"snappermillersvilleedu","disqusTitle":"\u201cFun Home\u201d soars and astounds at EPAC","disqusUrl":"http:\/\/thesnapper.millersville.edu\/index.php\/2018\/04\/30\/fun-home-soars-and-astounds-at-epac\/","options":{"manualSync":false},"postId":"33259"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"snappermillersvilleedu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201818.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'101098868',post:'33259',tz:'0',srv:'thesnapper.millersville.edu'} ]);
	_stq.push([ 'clickTrackerInit', '101098868', '33259' ]);
</script>
</body>
</html>