<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thesnapper.millersville.edu/xmlrpc.php" />
<title>Coffee and concerns, with the Student Government Association &#8211; The Snapper: Millersville University</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Feed" href="http://thesnapper.millersville.edu/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Comments Feed" href="http://thesnapper.millersville.edu/index.php/comments/feed/" />


<!-- WS Google Webmaster Tools v2.1 - https://wordpress.org/plugins/ws-google-webmaster-tools/ -->
<!-- Website - http://www.webshouter.net/ -->
UA-76843172-1
<!-- / WS Google Webmaster Tools plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Coffee and concerns, with the Student Government Association Comments Feed" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesnapper.millersville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesnapper.millersville.edu/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.9'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><link rel='https://api.w.org/' href='http://thesnapper.millersville.edu/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesnapper.millersville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesnapper.millersville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='George Street Press hosts blackout poetry event' href='http://thesnapper.millersville.edu/index.php/2019/02/20/george-street-press-hosts-blackout-poetry-event/' />
<link rel='next' title='Marauder spotlight: Cole Vohs' href='http://thesnapper.millersville.edu/index.php/2019/02/20/marauder-spotlight-cole-vohs/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/" />
<link rel='shortlink' href='https://wp.me/p6QcqU-8TP' />
<link rel="alternate" type="application/json+oembed" href="http://thesnapper.millersville.edu/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2019%2F02%2F20%2Fcoffee-and-concerns-with-the-student-government-association%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesnapper.millersville.edu/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2019%2F02%2F20%2Fcoffee-and-concerns-with-the-student-government-association%2F&#038;format=xml" />

<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #ffcc33; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #ffcc33; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #ffcc33; }
.entry-content a { color: #ffcc33; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #ffcc33; }
</style>
<!--[if lt IE 9]>
<script src="http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coffee and concerns, with the Student Government Association" />
<meta property="og:url" content="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/" />
<meta property="og:description" content="Julia Walters Features Editor If there is ever an issue or concern from the Millersville student body, the Student Government Association (SGA) wants to know about it. SGA executive members John Ti…" />
<meta property="article:published_time" content="2019-02-20T21:46:23+00:00" />
<meta property="article:modified_time" content="2019-02-20T21:53:39+00:00" />
<meta property="og:site_name" content="The Snapper: Millersville University" />
<meta property="og:image" content="https://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2019/02/IMG_5449-e1550698986227.jpeg?fit=900%2C1200" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=270%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Coffee and concerns, with the Student Government Association"><meta name="twitter:site" content="@TheSnapperMU"><meta name="twitter:description" content="Julia Walters Features Editor If there is ever an issue or concern from the Millersville student body, the Student Government Association (SGA) wants to know about it. SGA executive members John Tintera, SGA&#039;s president, and&hellip;">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-34213 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://thesnapper.millersville.edu/" title="The Snapper: Millersville University" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-cropped-cropped-THESNAPPER-headerv2.1.png" height="159" width="1116" alt="The Snapper: Millersville University" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-28227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28227"><a href="http://thesnapper.millersville.edu">Home</a></li>
<li id="menu-item-27403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27403"><a href="http://thesnapper.millersville.edu/index.php/category/news/">News</a></li>
<li id="menu-item-27406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27406"><a href="http://thesnapper.millersville.edu/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-27407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27407"><a href="http://thesnapper.millersville.edu/index.php/category/features/">Features</a></li>
<li id="menu-item-27405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27405"><a href="http://thesnapper.millersville.edu/index.php/category/culture/">Arts &#038; Culture</a></li>
<li id="menu-item-27404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27404"><a href="http://thesnapper.millersville.edu/index.php/category/sports/">Sports</a></li>
<li id="menu-item-33422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33422"><a href="http://thesnapper.millersville.edu/index.php/category/multimedia/">Multimedia</a></li>
<li id="menu-item-33530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33530"><a href="http://thesnapper.millersville.edu/index.php/category/business/">Business</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			Just In<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2019/02/24/jussie-smollett-set-the-lgbt-community-back-in-an-unmeasurable-way/" title="Jussie Smollett set the LGBT community back in an unmeasurable way">
						<span class="mh-ticker-item-date">
                        	[ February 24, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Jussie Smollett set the LGBT community back in an unmeasurable way						</span>
						<span class="mh-ticker-item-cat">
														Opinion						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2019/02/20/marauder-spotlight-cole-vohs/" title="Marauder spotlight: Cole Vohs">
						<span class="mh-ticker-item-date">
                        	[ February 20, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Marauder spotlight: Cole Vohs						</span>
						<span class="mh-ticker-item-cat">
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/" title="Coffee and concerns, with the Student Government Association">
						<span class="mh-ticker-item-date">
                        	[ February 20, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Coffee and concerns, with the Student Government Association						</span>
						<span class="mh-ticker-item-cat">
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2019/02/20/george-street-press-hosts-blackout-poetry-event/" title="George Street Press hosts blackout poetry event">
						<span class="mh-ticker-item-date">
                        	[ February 20, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							George Street Press hosts blackout poetry event						</span>
						<span class="mh-ticker-item-cat">
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2019/02/20/the-miss-firecracker-contest-brings-quirks-and-comedy-to-mu-theatre/" title="&#8220;The Miss Firecracker Contest&#8221; brings quirks and comedy to MU theatre">
						<span class="mh-ticker-item-date">
                        	[ February 20, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							&#8220;The Miss Firecracker Contest&#8221; brings quirks and comedy to MU theatre						</span>
						<span class="mh-ticker-item-cat">
														Arts &amp; Culture						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://thesnapper.millersville.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu/index.php/category/features/" itemprop="url"><span itemprop="title">Features</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Coffee and concerns, with the Student Government Association</nav>
<article id="post-34213" class="post-34213 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-juliawalters tag-millersvilleuniversity tag-features tag-sga">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Coffee and concerns, with the Student Government Association		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thesnapper.millersville.edu/index.php/2019/02/">February 20, 2019</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://thesnapper.millersville.edu/index.php/author/zoe/">Zoe Berrier</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thesnapper.millersville.edu/index.php/category/features/" rel="category tag">Features</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2019/02/IMG_5449-e1550698986227.jpeg?resize=678%2C381" alt="" title="IMG_5449" />
<figcaption class="wp-caption-text">(photo courtesy of Julia Walters.)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/&t=Coffee and concerns, with the Student Government Association', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Coffee and concerns, with the Student Government Association -&url=http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/&media=http://thesnapper.millersville.edu/wp-content/uploads/2019/02/IMG_5449-e1550698986227.jpeg&description=Coffee and concerns, with the Student Government Association', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2019%2F02%2F20%2Fcoffee-and-concerns-with-the-student-government-association%2F&#038;via=TheSnapperMU" class="twitter-share-button">Tweet</a></div>
<p><strong>Julia Walters</strong></p>
<p><strong>Features Editor</strong></p>
<p>If there is ever an issue or concern from the Millersville student body, the Student Government<br />
Association (SGA) wants to know about it.<br />
SGA executive members John Tintera, SGA&#8217;s president, and Abbey Ford, vice president of<br />
advocacy and outreach, took to Saxby&#8217;s Monday evening from 4 – 6 p.m. to hear campus concerns<br />
from students and what could potentially be done to rectify some of these issues.<br />
Students could either privately fill out a comment/concern card with a suggestion of how to<br />
improve campus, or they could talk directly to students about any problems they may have.<br />
Additionally, students could grab a free cup of Saxby&#8217;s coffee while they share their comments.<br />
“We&#8217;re always looking for more outreach,” Ford said on behalf of the entire organization. When<br />
it comes to engaging with students about their concerns on campus, she believes that SGA&#8217;s direct<br />
engagement with students has seriously decreased since she was a freshman, almost three full years<br />
ago. However, as an executive board member, this is one thing she and the rest of the executive board<br />
is out to change.<br />
The Coffee and Concerns events at Saxby&#8217;s have been occurring since January 2018 and Ford<br />
believes that they&#8217;re effective because they “give a good gauge of what students are thinking.”<br />
“A student-to-student approach is more open,” Ford says of the coffee events which are held<br />
almost monthly. It promotes direct conversation and connection with students and is a great way to<br />
show students that the school government cares about what they have to say. According to Ford,<br />
students are more comfortable talking to other student representatives with whom they can relate<br />
rather than another adult they&#8217;re unable to connect with.<br />
Parking is one consistent issue that SGA members hear about. While parking at Millersville is<br />
not always ideal, Ford says that SGA and the Millersville University Police Department are currently<br />
attempting to set up a parking task force, which should help the situation.<br />
While a great solution may not happen immediately, SGA is doing all they can to get it all<br />
moving. “Everything is a progression and it takes a lot of internal movement from administration. With<br />
road closures and things, we just look for the best ways to deal with that and the best solution that<br />
works for the most amount of people,” said Ford.<br />
She also noted that “the tactics are always changing” regarding the specific ways<br />
representatives connect with students. Depending on who is currently in office at the time, the<br />
strategies used to connect with students are subject to change with those factors in mind as well.<br />
If you have a question or concern that you&#8217;d like to get help with, Abbey Ford can be reached<br />
through email at villeoutreachvp@gmail.com !</p>
<div class="TuOYWRQO" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="https://www.millersville.edu/internationalprograms/about-us/international-education-week.php" target="_blank"><img src="https://i0.wp.com/i.imgur.com/1d9L2KX.png?ssl=1" alt="International Education Week" data-recalc-dims="1" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34213" class="share-twitter sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34213" class="share-facebook sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34213" class="share-pinterest sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34213" class="share-linkedin sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-34213" class="share-google-plus-1 sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/&t=Coffee and concerns, with the Student Government Association', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Coffee and concerns, with the Student Government Association -&url=http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/&media=http://thesnapper.millersville.edu/wp-content/uploads/2019/02/IMG_5449-e1550698986227.jpeg&description=Coffee and concerns, with the Student Government Association', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2019/02/20/coffee-and-concerns-with-the-student-government-association/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://thesnapper.millersville.edu/index.php/tag/juliawalters/" rel="tag">#JuliaWalters</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/millersvilleuniversity/" rel="tag">#MillersvilleUniversity</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/features/" rel="tag">Features</a></li><li><a href="http://thesnapper.millersville.edu/index.php/tag/sga/" rel="tag">sga</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://thesnapper.millersville.edu/index.php/2019/02/20/george-street-press-hosts-blackout-poetry-event/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://thesnapper.millersville.edu/index.php/2019/02/20/marauder-spotlight-cole-vohs/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-32493 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-elcm tag-features tag-graduating tag-news tag-programs tag-seth-hoffman tag-students">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2018/02/07/millersville-elcm-program-helps-graduating-students/" title="Millersville ELCM program helps graduating students"><img width="326" height="245" src="https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?w=3264 3264w, https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?resize=300%2C225 300w, https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?resize=768%2C576 768w, https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?resize=1024%2C768 1024w, https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?resize=326%2C245 326w, https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?resize=80%2C60 80w, https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?w=2000 2000w, https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?w=3000 3000w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="32497" data-permalink="http://thesnapper.millersville.edu/index.php/2018/02/07/millersville-elcm-program-helps-graduating-students/elcm-3/" data-orig-file="https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517925583&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00179533213645&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ELCM" data-image-description="" data-medium-file="https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2018/02/ELCM.jpg?fit=1024%2C768" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2018/02/07/millersville-elcm-program-helps-graduating-students/" title="Millersville ELCM program helps graduating students" rel="bookmark">
			Millersville ELCM program helps graduating students		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>February 7, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2018/02/07/millersville-elcm-program-helps-graduating-students/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-17122 post type-post status-publish format-standard hentry category-features tag-features tag-the-unconquerable-spirit-of-harriet-tubman tag-ware-center">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2013/02/20/harriet-tubmans-unconquerable-spirit-on-stage/" title="Harriet Tubman’s unconquerable spirit on stage"><img class="mh-image-placeholder" src="http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Image" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2013/02/20/harriet-tubmans-unconquerable-spirit-on-stage/" title="Harriet Tubman’s unconquerable spirit on stage" rel="bookmark">
			Harriet Tubman’s unconquerable spirit on stage		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>February 20, 2013</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2013/02/20/harriet-tubmans-unconquerable-spirit-on-stage/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-8501 post type-post status-publish format-standard hentry category-features tag-features tag-napping tag-sleep">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2012/10/17/napping-is-justified/" title="Napping is justified"><img class="mh-image-placeholder" src="http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Image" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2012/10/17/napping-is-justified/" title="Napping is justified" rel="bookmark">
			Napping is justified		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>October 17, 2012</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2012/10/17/napping-is-justified/#mh-comments">0</a></span>
	</div>
</article></div>
</section>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="facebook-likebox-4" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><a href="https://www.facebook.com/thesnapper.mu/">The Snapper: Millersville University</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thesnapper.mu/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesnapper.mu/"><a href="https://www.facebook.com/thesnapper.mu/">The Snapper: Millersville University</a></blockquote></div>
		</div>
		</div><div id="twitter-follow-2" class="mh-widget widget_twitter-follow"><h4 class="mh-widget-title">Twitter</h4><div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=TheSnapperMU" class="twitter-follow-button">Follow @TheSnapperMU</a></div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thesnapper.millersville.edu/index.php/2019/02/'> February 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/01/'> January 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/12/'> December 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/11/'> November 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/10/'> October 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/09/'> September 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/07/'> July 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/06/'> June 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/05/'> May 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/04/'> April 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/03/'> March 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/02/'> February 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/01/'> January 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/12/'> December 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/11/'> November 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/10/'> October 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/09/'> September 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/08/'> August 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/07/'> July 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/06/'> June 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/05/'> May 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/04/'> April 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/03/'> March 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/02/'> February 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/01/'> January 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/12/'> December 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/11/'> November 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/10/'> October 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/09/'> September 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/04/'> April 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/03/'> March 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/02/'> February 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/12/'> December 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/11/'> November 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/10/'> October 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/09/'> September 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/08/'> August 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/07/'> July 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/05/'> May 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/04/'> April 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/03/'> March 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/02/'> February 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/12/'> December 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/11/'> November 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/10/'> October 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/09/'> September 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/04/'> April 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/03/'> March 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/02/'> February 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/12/'> December 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/11/'> November 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/10/'> October 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/09/'> September 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/05/'> May 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/04/'> April 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/03/'> March 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/02/'> February 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/12/'> December 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/11/'> November 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/10/'> October 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/09/'> September 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/04/'> April 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/09/'> September 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/04/'> April 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/03/'> March 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/11/'> November 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/09/'> September 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/04/'> April 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/03/'> March 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/02/'> February 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/01/'> January 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/12/'> December 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/11/'> November 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/10/'> October 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/09/'> September 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/04/'> April 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/03/'> March 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/02/'> February 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/01/'> January 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/12/'> December 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/11/'> November 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/10/'> October 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/09/'> September 2008 </option>

		</select>
		</div><div id="nav_menu-7" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title">Contact The Snapper</h4><div class="menu-business-menu-container"><ul id="menu-business-menu" class="menu"><li id="menu-item-27836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27836"><a href="http://thesnapper.millersville.edu/index.php/about/">About</a></li>
<li id="menu-item-27837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27837"><a href="http://thesnapper.millersville.edu/index.php/advertise/">Advertise</a></li>
<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://thesnapper.millersville.edu/index.php/apply/">Apply</a></li>
<li id="menu-item-27840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27840"><a href="http://thesnapper.millersville.edu/index.php/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-27843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27843"><a href="http://thesnapper.millersville.edu/index.php/contact-us/submit-ideas-tips/">Submit ideas / tip</a></li>
	<li id="menu-item-27841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27841"><a href="http://thesnapper.millersville.edu/index.php/contact-us/contact-usletter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-27842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27842"><a href="http://thesnapper.millersville.edu/index.php/contact-us/about-us/">Staff</a></li>
</ul></div></div><div id="meta-2" class="mh-widget widget_meta"><h4 class="mh-widget-title">Meta</h4>			<ul>
						<li><a href="http://thesnapper.millersville.edu/wp-login.php">Log in</a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>
	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2015 The Snapper, Millersville University. All rights reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-76843172-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074203640,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0}" />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thesnapper.millersville.edu\/index.php\/2019\/02\/20\/coffee-and-concerns-with-the-student-government-association\/":34213};
	</script>
		<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thesnapper.millersville.edu\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"snappermillersvilleedu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"34213 http:\/\/thesnapper.millersville.edu\/?p=34213","disqusShortname":"snappermillersvilleedu","disqusTitle":"Coffee and concerns, with the Student Government Association","disqusUrl":"http:\/\/thesnapper.millersville.edu\/index.php\/2019\/02\/20\/coffee-and-concerns-with-the-student-government-association\/","postId":"34213"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'101098868',post:'34213',tz:'0',srv:'thesnapper.millersville.edu'} ]);
	_stq.push([ 'clickTrackerInit', '101098868', '34213' ]);
</script>
</body>
</html>