<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thesnapper.millersville.edu/xmlrpc.php" />
<title>Sneak peek of Education Justice Rally &#8211; The Snapper: Millersville University</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Feed" href="http://thesnapper.millersville.edu/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Comments Feed" href="http://thesnapper.millersville.edu/index.php/comments/feed/" />


<!-- WS Google Webmaster Tools v2.1 - https://wordpress.org/plugins/ws-google-webmaster-tools/ -->
<!-- Website - http://www.webshouter.net/ -->
UA-76843172-1
<!-- / WS Google Webmaster Tools plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Snapper: Millersville University &raquo; Sneak peek of Education Justice Rally Comments Feed" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesnapper.millersville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thesnapper.millersville.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesnapper.millersville.edu/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/scripts.js?ver=5.1.1'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><link rel='https://api.w.org/' href='http://thesnapper.millersville.edu/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesnapper.millersville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesnapper.millersville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Try a plant-based diet' href='http://thesnapper.millersville.edu/index.php/2019/04/10/try-a-plant-based-diet/' />
<link rel='next' title='GSA successfully hosts first Trans Closet Swap' href='http://thesnapper.millersville.edu/index.php/2019/04/11/gsa-successfully-hosts-first-trans-closet-swap/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/" />
<link rel='shortlink' href='https://wp.me/p6QcqU-95j' />
<link rel="alternate" type="application/json+oembed" href="http://thesnapper.millersville.edu/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2019%2F04%2F11%2Fsneak-peek-of-education-justice-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesnapper.millersville.edu/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2019%2F04%2F11%2Fsneak-peek-of-education-justice-event%2F&#038;format=xml" />

<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #ffcc33; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #ffcc33; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #ffcc33; }
.entry-content a { color: #ffcc33; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #ffcc33; }
</style>
<!--[if lt IE 9]>
<script src="http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sneak peek of Education Justice Rally" />
<meta property="og:url" content="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/" />
<meta property="og:description" content="Sim Shah Associate Features Editor Tuesday, April 23 from 10 A.M. until 2:00 P.M., an Education Justice Rally will beheld in front of the McNairy Library. The rally will be an outdoor event with th…" />
<meta property="article:published_time" content="2019-04-11T03:47:13+00:00" />
<meta property="article:modified_time" content="2019-04-11T04:08:11+00:00" />
<meta property="og:site_name" content="The Snapper: Millersville University" />
<meta property="og:image" content="https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2016/02/534348_10152045529002318_1176962012_n.jpg?fit=655%2C655" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="655" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-app.jpg?fit=270%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Sneak peek of Education Justice Rally"><meta name="twitter:site" content="@TheSnapperMU"><meta name="twitter:description" content="Sim Shah Associate Features Editor Tuesday, April 23 from 10 A.M. until 2:00 P.M., an Education Justice Rally will beheld in front of the McNairy Library. The rally will be an outdoor event with the&hellip;"><meta name="twitter:image" content="https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2016/02/534348_10152045529002318_1176962012_n.jpg?fit=655%2C655">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-34925 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout3">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://thesnapper.millersville.edu/" title="The Snapper: Millersville University" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://thesnapper.millersville.edu/wp-content/uploads/2015/10/cropped-cropped-cropped-THESNAPPER-headerv2.1.png" height="159" width="1116" alt="The Snapper: Millersville University" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-28227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28227"><a href="http://thesnapper.millersville.edu">Home</a></li>
<li id="menu-item-27403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27403"><a href="http://thesnapper.millersville.edu/index.php/category/news/">News</a></li>
<li id="menu-item-27406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27406"><a href="http://thesnapper.millersville.edu/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-27407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27407"><a href="http://thesnapper.millersville.edu/index.php/category/features/">Features</a></li>
<li id="menu-item-27405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27405"><a href="http://thesnapper.millersville.edu/index.php/category/culture/">Arts &#038; Culture</a></li>
<li id="menu-item-27404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27404"><a href="http://thesnapper.millersville.edu/index.php/category/sports/">Sports</a></li>
<li id="menu-item-34826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34826"><a href="http://thesnapper.millersville.edu/index.php/category/millersville-exclusive-themed-content/">Enterprise</a></li>
<li id="menu-item-33422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33422"><a href="http://thesnapper.millersville.edu/index.php/category/multimedia/">Multimedia</a></li>
<li id="menu-item-34473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34473"><a href="http://thesnapper.millersville.edu/index.php/enterprise-print-editions/">Print Editions</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			Just In<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2019/04/11/gsa-successfully-hosts-first-trans-closet-swap/" title="GSA successfully hosts first Trans Closet Swap">
						<span class="mh-ticker-item-date">
                        	[ April 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							GSA successfully hosts first Trans Closet Swap						</span>
						<span class="mh-ticker-item-cat">
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/" title="Sneak peek of Education Justice Rally">
						<span class="mh-ticker-item-date">
                        	[ April 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Sneak peek of Education Justice Rally						</span>
						<span class="mh-ticker-item-cat">
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2019/04/10/try-a-plant-based-diet/" title="Try a plant-based diet">
						<span class="mh-ticker-item-date">
                        	[ April 10, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Try a plant-based diet						</span>
						<span class="mh-ticker-item-cat">
														Opinion						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2019/04/10/why-everyone-should-try-low-waste-living/" title="Why everyone should try low-waste living">
						<span class="mh-ticker-item-date">
                        	[ April 10, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Why everyone should try low-waste living						</span>
						<span class="mh-ticker-item-cat">
														Uncategorized						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://thesnapper.millersville.edu/index.php/2019/04/10/sunflower-greene-in-full-bloom-reflects-on-her-athletic-career/" title="Sunflower Greene in full bloom: reflects on her athletic career">
						<span class="mh-ticker-item-date">
                        	[ April 10, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Sunflower Greene in full bloom: reflects on her athletic career						</span>
						<span class="mh-ticker-item-cat">
														Sports						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://thesnapper.millersville.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu/index.php/category/features/" itemprop="url"><span itemprop="title">Features</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Sneak peek of Education Justice Rally</nav>
<article id="post-34925" class="post-34925 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-features">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Sneak peek of Education Justice Rally		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thesnapper.millersville.edu/index.php/2019/04/">April 11, 2019</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://thesnapper.millersville.edu/index.php/author/julia-walters/">Julia Walters</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thesnapper.millersville.edu/index.php/category/features/" rel="category tag">Features</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2016/02/534348_10152045529002318_1176962012_n.jpg?resize=655%2C381" alt="" title="534348_10152045529002318_1176962012_n" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/&t=Sneak peek of Education Justice Rally', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Sneak peek of Education Justice Rally -&url=http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/&media=http://thesnapper.millersville.edu/wp-content/uploads/2016/02/534348_10152045529002318_1176962012_n.jpg&description=Sneak peek of Education Justice Rally', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2019%2F04%2F11%2Fsneak-peek-of-education-justice-event%2F&#038;via=TheSnapperMU" class="twitter-share-button">Tweet</a></div>

<h4>Sim Shah</h4>



<h4>Associate Features Editor</h4>



<p></p>



<p>Tuesday, April 23 from 10 A.M. until 2:00 P.M., an Education Justice Rally will beheld in front of the McNairy Library. The rally will be an outdoor event with the purpose of advocating for equal opportunity in education.</p>



<p>Speakers and state representatives who signed up to attend include Democratic Whip Representative Jordan A. Harris, Executive Director of Education Voters of PA Susan Spicka, 96 th Legislative District Representative Mike Sturla, President of the Association of PA State College and University Faculties Ken Smith, Ms. Sherri Castillo, and Mr. Nathaniel Warren.</p>



<p>The Education Justice Rally will also include outdoor performances and poster-making tables. “It should be both educational and fun. I am hoping it will be transformative for a lot of students,” said Nathaniel Warren.</p><div class="Dk1zQdNs" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="https://www.millersville.edu/internationalprograms/about-us/international-education-week.php" target="_blank"><img src="https://i0.wp.com/i.imgur.com/1d9L2KX.png?ssl=1" alt="International Education Week" data-recalc-dims="1" /></a></div>



<p>Warren will be advocating for the PA Promise. “The PA Promise would allow four years of free education for people who make under $110,000 per year,” said Warren. </p>



<p>Warren is helping to organize the event by inviting various student groups to attend. He will be speaking on behalf of the PA Student Power Network at the rally.</p>



<p>“The PA Student Power Network is an organizing group that addresses a lot of student concerns. I have been involved with them for a little over a year now, and they are a wonderful organization,” said Warren. Causes that the network advocates for include a $15 minimum wage for students working on campus, Title IX reform, preventing hate groups from being organized on campus and free and accessible college.</p>



<p>“We are all probably going to have a lot of debt for the rest of our lives and no one wants this for us or for future generations, so we should be involved to stop this,” said Warren.</p>



<p>Pennsylvania is among the highest-ranking states in student debt. According to research published by Forbes Magazine, Pennsylvania is ranked the second-highest in student debt (just below New Hampshire.)</p>



<p>The Education Justice Rally will be an opportunity for students to voice their concerns about student debt. There will be students, faculty and political figures in attendance who share common goals. Those in attendance will have the chance to listen to speakers, learn more about proposed legislature, and be a part of potential changes in the education system.</p>



<p>“I think this will be a good way for people to come out and see that we care. You don’t just have to toil through. There are some spots of hope in there,” said Warren.</p>



<p>Other issues that will be brought up at the Education Justice Rally include, funding for special education, gender issues and racial bias in funding K-12.<br></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34925" class="share-twitter sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34925" class="share-facebook sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34925" class="share-pinterest sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34925" class="share-linkedin sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-34925" class="share-google-plus-1 sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/&t=Sneak peek of Education Justice Rally', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Sneak peek of Education Justice Rally -&url=http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/&media=http://thesnapper.millersville.edu/wp-content/uploads/2016/02/534348_10152045529002318_1176962012_n.jpg&description=Sneak peek of Education Justice Rally', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2019/04/11/sneak-peek-of-education-justice-event/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://thesnapper.millersville.edu/index.php/tag/features/" rel="tag">Features</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://thesnapper.millersville.edu/index.php/2019/04/10/try-a-plant-based-diet/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://thesnapper.millersville.edu/index.php/2019/04/11/gsa-successfully-hosts-first-trans-closet-swap/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-20776 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-academic-dishonesty tag-academics tag-cheating tag-features tag-honesty">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2013/10/02/academic-dishonesty-cheaters-never-win/" title="Academic dishonesty: cheaters never win">		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2013/10/02/academic-dishonesty-cheaters-never-win/" title="Academic dishonesty: cheaters never win" rel="bookmark">
			Academic dishonesty: cheaters never win		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>October 2, 2013</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2013/10/02/academic-dishonesty-cheaters-never-win/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-20214 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-features tag-foreign-exchange-student tag-miwa-kato">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2013/05/01/miwa-kato-experiences-millersville/" title="Miwa Kato experiences Millersville">		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2013/05/01/miwa-kato-experiences-millersville/" title="Miwa Kato experiences Millersville" rel="bookmark">
			Miwa Kato experiences Millersville		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>May 1, 2013</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2013/05/01/miwa-kato-experiences-millersville/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-19911 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-features tag-preparing-for-a-5k tag-running">
	<div class="mh-posts-grid-thumb">
		<a href="http://thesnapper.millersville.edu/index.php/2013/04/17/prep-for-a-5k-with-this-7-week-plan/" title="Prep for a 5k with this 7 week plan">		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://thesnapper.millersville.edu/index.php/2013/04/17/prep-for-a-5k-with-this-7-week-plan/" title="Prep for a 5k with this 7 week plan" rel="bookmark">
			Prep for a 5k with this 7 week plan		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>April 17, 2013</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://thesnapper.millersville.edu/index.php/2013/04/17/prep-for-a-5k-with-this-7-week-plan/#mh-comments">0</a></span>
	</div>
</article></div>
</section>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="facebook-likebox-4" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><a href="https://www.facebook.com/thesnapper.mu/">The Snapper: Millersville University</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thesnapper.mu/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesnapper.mu/"><a href="https://www.facebook.com/thesnapper.mu/">The Snapper: Millersville University</a></blockquote></div>
		</div>
		</div><div id="twitter-follow-2" class="mh-widget widget_twitter-follow"><h4 class="mh-widget-title">Twitter</h4><div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=TheSnapperMU" class="twitter-follow-button">Follow @TheSnapperMU</a></div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thesnapper.millersville.edu/index.php/2019/04/'> April 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/03/'> March 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/02/'> February 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/01/'> January 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/12/'> December 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/11/'> November 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/10/'> October 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/09/'> September 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/07/'> July 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/06/'> June 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/05/'> May 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/04/'> April 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/03/'> March 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/02/'> February 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/01/'> January 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/12/'> December 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/11/'> November 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/10/'> October 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/09/'> September 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/08/'> August 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/07/'> July 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/06/'> June 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/05/'> May 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/04/'> April 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/03/'> March 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/02/'> February 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/01/'> January 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/12/'> December 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/11/'> November 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/10/'> October 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/09/'> September 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/04/'> April 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/03/'> March 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/02/'> February 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/12/'> December 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/11/'> November 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/10/'> October 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/09/'> September 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/08/'> August 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/07/'> July 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/05/'> May 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/04/'> April 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/03/'> March 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/02/'> February 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/12/'> December 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/11/'> November 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/10/'> October 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/09/'> September 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/04/'> April 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/03/'> March 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/02/'> February 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/12/'> December 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/11/'> November 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/10/'> October 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/09/'> September 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/05/'> May 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/04/'> April 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/03/'> March 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/02/'> February 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/12/'> December 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/11/'> November 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/10/'> October 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/09/'> September 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/04/'> April 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/09/'> September 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/04/'> April 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/03/'> March 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/11/'> November 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/09/'> September 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/04/'> April 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/03/'> March 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/02/'> February 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/01/'> January 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/12/'> December 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/11/'> November 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/10/'> October 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/09/'> September 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/04/'> April 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/03/'> March 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/02/'> February 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/01/'> January 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/12/'> December 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/11/'> November 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/10/'> October 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/09/'> September 2008 </option>

		</select>
		</div><div id="nav_menu-7" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title">Contact The Snapper</h4><div class="menu-business-menu-container"><ul id="menu-business-menu" class="menu"><li id="menu-item-27836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27836"><a href="http://thesnapper.millersville.edu/index.php/about/">About</a></li>
<li id="menu-item-27837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27837"><a href="http://thesnapper.millersville.edu/index.php/advertise/">Advertise</a></li>
<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://thesnapper.millersville.edu/index.php/apply/">Apply</a></li>
<li id="menu-item-27840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27840"><a href="http://thesnapper.millersville.edu/index.php/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-27843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27843"><a href="http://thesnapper.millersville.edu/index.php/contact-us/submit-ideas-tips/">Submit ideas / tip</a></li>
	<li id="menu-item-27841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27841"><a href="http://thesnapper.millersville.edu/index.php/contact-us/contact-usletter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-27842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27842"><a href="http://thesnapper.millersville.edu/index.php/contact-us/about-us/">Staff</a></li>
</ul></div></div><div id="meta-2" class="mh-widget widget_meta"><h4 class="mh-widget-title">Meta</h4>			<ul>
						<li><a href="http://thesnapper.millersville.edu/wp-login.php">Log in</a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>
	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2019 The Snapper, Millersville University. All rights reserved.</p>
	</div>
</div>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-76843172-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074203640,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0}" />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thesnapper.millersville.edu\/index.php\/2019\/04\/11\/sneak-peek-of-education-justice-event\/":34925};
	</script>
		<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thesnapper.millersville.edu\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"snappermillersvilleedu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"34925 http:\/\/thesnapper.millersville.edu\/?p=34925","disqusShortname":"snappermillersvilleedu","disqusTitle":"Sneak peek of Education Justice Rally","disqusUrl":"http:\/\/thesnapper.millersville.edu\/index.php\/2019\/04\/11\/sneak-peek-of-education-justice-event\/","postId":"34925"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'101098868',post:'34925',tz:'0',srv:'thesnapper.millersville.edu'} ]);
	_stq.push([ 'clickTrackerInit', '101098868', '34925' ]);
</script>
</body>
</html>