<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thesnapper.millersville.edu/xmlrpc.php" />
<title>PASSHE funding rule limits Student Activity Fund for non-credit campus groups - The Snapper</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PASSHE funding rule limits Student Activity Fund for non-credit campus groups - The Snapper" />
<meta property="og:description" content="Shaun Lucas Associate News Editor In the spring semester of 2019, the Student Government Association’s (SGA) passed a guideline with clubs and organizations required for major programs: any clubs and/or organizations which students can get . . ." />
<meta property="og:url" content="http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/" />
<meta property="og:site_name" content="The Snapper" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-14T22:23:39+00:00" />
<meta property="article:modified_time" content="2019-11-14T22:23:46+00:00" />
<meta property="og:updated_time" content="2019-11-14T22:23:46+00:00" />
<meta property="og:image" content="http://thesnapper.millersville.edu/wp-content/uploads/2019/11/businesss-768x576.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Shaun Lucas Associate News Editor In the spring semester of 2019, the Student Government Association’s (SGA) passed a guideline with clubs and organizations required for major programs: any clubs and/or organizations which students can get . . ." />
<meta name="twitter:title" content="PASSHE funding rule limits Student Activity Fund for non-credit campus groups - The Snapper" />
<meta name="twitter:image" content="https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2019/11/businesss.jpg?fit=4000%2C3000" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thesnapper.millersville.edu/#website","url":"http://thesnapper.millersville.edu/","name":"The Snapper","potentialAction":{"@type":"SearchAction","target":"http://thesnapper.millersville.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/#primaryimage","url":"https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2019/11/businesss.jpg?fit=4000%2C3000","width":4000,"height":3000},{"@type":"WebPage","@id":"http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/#webpage","url":"http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/","inLanguage":"en-US","name":"PASSHE funding rule limits Student Activity Fund for non-credit campus groups - The Snapper","isPartOf":{"@id":"http://thesnapper.millersville.edu/#website"},"primaryImageOfPage":{"@id":"http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/#primaryimage"},"datePublished":"2019-11-14T22:23:39+00:00","dateModified":"2019-11-14T22:23:46+00:00","author":{"@id":"http://thesnapper.millersville.edu/#/schema/person/11d7bec463e389e473adc04489dc8837"}},{"@type":["Person"],"@id":"http://thesnapper.millersville.edu/#/schema/person/11d7bec463e389e473adc04489dc8837","name":"News Editor","image":{"@type":"ImageObject","@id":"http://thesnapper.millersville.edu/#authorlogo","url":"http://0.gravatar.com/avatar/683b89c070f3c619046e6d08944b87f9?s=96&d=mm&r=g","caption":"News Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Snapper &raquo; Feed" href="http://thesnapper.millersville.edu/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper &raquo; Comments Feed" href="http://thesnapper.millersville.edu/index.php/comments/feed/" />


<!-- WS Google Webmaster Tools v2.1 - https://wordpress.org/plugins/ws-google-webmaster-tools/ -->
<!-- Website - http://www.webshouter.net/ -->
UA-76843172-1
<!-- / WS Google Webmaster Tools plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Snapper &raquo; PASSHE funding rule limits Student  Activity Fund for non-credit campus groups Comments Feed" href="http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesnapper.millersville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.26' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700|Raleway:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.6/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/scripts.js?ver=5.2.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><link rel='https://api.w.org/' href='http://thesnapper.millersville.edu/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesnapper.millersville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesnapper.millersville.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p6QcqU-9pq' />
<link rel="alternate" type="application/json+oembed" href="http://thesnapper.millersville.edu/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2019%2F11%2F14%2Fpasshe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesnapper.millersville.edu/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2019%2F11%2F14%2Fpasshe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups%2F&#038;format=xml" />

<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="fLHC72hcnfxdaTrSkeX7tlJleX0KprNf5j0p_J9qT0Y" />
<!-- <meta name="NextGEN" version="3.2.15" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #ffcc33; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #ffcc33; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #ffcc33; }
.entry-content a { color: #ffcc33; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #ffcc33; }
</style>
<!--[if lt IE 9]>
<script src="http://thesnapper.millersville.edu/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Raleway", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2019/08/cropped-snapper.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2019/08/cropped-snapper.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2019/08/cropped-snapper.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thesnapper.millersville.edu/wp-content/uploads/2019/08/cropped-snapper.jpg?fit=270%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="PASSHE funding rule limits Student  Activity Fund for non-credit campus groups"><meta name="twitter:site" content="@TheSnapperMU"><meta name="twitter:description" content="Shaun Lucas Associate News Editor In the spring semester of 2019, the Student Government Association’s (SGA) passed a guideline with clubs and organizations required for major programs: any clubs and/or organizations which students can get&hellip;">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-36172 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://thesnapper.millersville.edu/" title="The Snapper" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://thesnapper.millersville.edu/wp-content/uploads/2019/08/cropped-snapperwebsiteheader-01.png" height="316" width="1500" alt="The Snapper" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-28227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28227"><a href="http://thesnapper.millersville.edu">Home</a></li>
<li id="menu-item-27403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27403"><a href="http://thesnapper.millersville.edu/index.php/category/news/">News</a></li>
<li id="menu-item-27406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27406"><a href="http://thesnapper.millersville.edu/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-27407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27407"><a href="http://thesnapper.millersville.edu/index.php/category/features/">Features</a></li>
<li id="menu-item-27405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27405"><a href="http://thesnapper.millersville.edu/index.php/category/culture/">Arts &#038; Culture</a></li>
<li id="menu-item-27404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27404"><a href="http://thesnapper.millersville.edu/index.php/category/sports/">Sports</a></li>
<li id="menu-item-35163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35163"><a href="http://thesnapper.millersville.edu/index.php/enterprise-editions/">Enterprise</a></li>
<li id="menu-item-33422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33422"><a href="http://thesnapper.millersville.edu/index.php/category/multimedia/">Multimedia</a></li>
<li id="menu-item-35202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35202"><a href="http://thesnapper.millersville.edu/index.php/about/">About</a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35198"><a href="http://thesnapper.millersville.edu/index.php/contact-us/about-us/">Staff</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://thesnapper.millersville.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thesnapper.millersville.edu/index.php/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>PASSHE funding rule limits Student  Activity Fund for non-credit campus groups</nav>
<article id="post-36172" class="post-36172 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			PASSHE funding rule limits Student  Activity Fund for non-credit campus groups		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thesnapper.millersville.edu/index.php/2019/11/">November 14, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thesnapper.millersville.edu/index.php/category/news/" rel="category tag">News</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/thesnapper.millersville.edu/wp-content/uploads/2019/11/businesss.jpg?resize=678%2C381" alt="" title="businesss" />
<figcaption class="wp-caption-text">Kat Delaney/Snapper 
The Student Government Association passed guidelines with clubs and organizations required for major programs. However, it may affect ensembles and clubs, such as the “Tell School of Music.” </figcaption>
</figure>

<p><strong>Shaun Lucas</strong></p>



<p><strong>Associate News Editor</strong></p>



<p>In the spring semester of 2019, the Student Government Association’s (SGA) passed a guideline with clubs and organizations required for major programs: any clubs and/or organizations which students can get credit for will not be funded by student activity fee. In this, the Student Government Association’s enforcement of the guideline affects many ensembles and clubs at Millersville’s “Tell School of Music.” The SGA based the policy on Pennsylvania State System of Higher Education’s (PASSHE) policy “1989-05-A: Student Fees.”</p>



<p>The SGA follows a set of financial guidelines created over multiple years. The guidelines are revised annually, with a variety of student representatives influencing any changes. The funding which SGA provides comes from the “Student Activity Fee” included within Millersville’s cost of attendance. In order for a group to be funded by the SGA, the club/organization’s leader must fill out a form on the SGA’s “get involved” page, requesting the type of funding to suit the club’s needs.</p>



<p>At the beginning of the academic year, club leaders must review the SGA guidelines, ensuring the requested funding fits among proper rulings.</p>



<p>Among the clubs and organizations on campus, many of the groups pertaining to musical performance and production. In fact, many music majors are required to enroll in six semesters of at least one music ensemble earning proper credits. Four of these ensembles are to be paid for as credits. While all these groups allow for a variety of experiences for music students and enthusiasts, they can accumulate high costs for the student activity’s fee due to constant updates in equipment and technology.</p>



<p>“For most of the ensembles the money is used to get new music, fix equipment, or hire professional musicians to come in and perform,” Jimmy Williams, President and Head Drum Major of the MU Marching Band, said. “For the marching band, we have to pay for band camp food fees, busses, new equipment, fixing equipment, and now new uniforms because the band has grown 20 percent from last year to this year.”</p>



<p>The question becomes how the groups will be funded without the SGA’s assistance. Many believe the music ensembles would become funded by the university, along with a higher reliance on independent fundraising events.</p>



<p>“I’m more than willing to discuss possible solutions with representatives from the music department,” John Tintera, President of the SGA, said.</p>



<p>If you have any concerns about how the guidelines may affect your club/organization, SGA meetings are Thursdays at 6:30 p.m. at SMC Room 118, open to the student body and Millersville staff. The SGA Finance Committee meets on Tuesdays at 6:30 p.m. at SMC Room 202.</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2019%2F11%2F14%2Fpasshe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups%2F&#038;via=TheSnapperMU" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36172" class="share-twitter sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36172" class="share-facebook sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36172" class="share-pinterest sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36172" class="share-linkedin sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/&t=PASSHE funding rule limits Student  Activity Fund for non-credit campus groups', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=PASSHE funding rule limits Student  Activity Fund for non-credit campus groups -&url=http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/&media=http://thesnapper.millersville.edu/wp-content/uploads/2019/11/businesss.jpg&description=PASSHE funding rule limits Student  Activity Fund for non-credit campus groups', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thesnapper.millersville.edu/index.php/2019/11/14/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://thesnapper.millersville.edu/index.php/2019/11/14/new-and-exciting-movie-theater-opens-at-lancaster/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://thesnapper.millersville.edu/index.php/2019/11/15/the-farboco-empire-strikes-back/" rel="next">Next article</a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="facebook-likebox-4" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><a href="https://www.facebook.com/thesnapper.mu/">Follow us on Facebook and Twitter for the latest updates:</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thesnapper.mu/" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesnapper.mu/"><a href="https://www.facebook.com/thesnapper.mu/">Follow us on Facebook and Twitter for the latest updates:</a></blockquote></div>
		</div>
		</div><div id="twitter-follow-2" class="mh-widget widget_twitter-follow"><div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=TheSnapperMU" class="twitter-follow-button" data-size="large">Follow @TheSnapperMU</a></div></div><div id="nav_menu-7" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title">Contact The Snapper</h4><div class="menu-business-menu-container"><ul id="menu-business-menu" class="menu"><li id="menu-item-35201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35201"><a href="http://thesnapper.millersville.edu/index.php/enterprise-print-editions/">Print Editions</a></li>
<li id="menu-item-27836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27836"><a href="http://thesnapper.millersville.edu/index.php/about/">About</a></li>
<li id="menu-item-27842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27842"><a href="http://thesnapper.millersville.edu/index.php/contact-us/about-us/">Staff</a></li>
<li id="menu-item-27840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27840"><a href="http://thesnapper.millersville.edu/index.php/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://thesnapper.millersville.edu/index.php/apply/">Apply</a></li>
	<li id="menu-item-27843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27843"><a href="http://thesnapper.millersville.edu/index.php/contact-us/submit-ideas-tips/">Submit Story Ideas</a></li>
	<li id="menu-item-27841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27841"><a href="http://thesnapper.millersville.edu/index.php/contact-us/contact-usletter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-27837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27837"><a href="http://thesnapper.millersville.edu/index.php/contact-us/advertise/">Advertise</a></li>
</ul></div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://thesnapper.millersville.edu/index.php/2019/11/'> November 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/10/'> October 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/09/'> September 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/07/'> July 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/05/'> May 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/04/'> April 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/03/'> March 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/02/'> February 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2019/01/'> January 2019 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/12/'> December 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/11/'> November 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/10/'> October 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/09/'> September 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/07/'> July 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/06/'> June 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/05/'> May 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/04/'> April 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/03/'> March 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/02/'> February 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2018/01/'> January 2018 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/12/'> December 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/11/'> November 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/10/'> October 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/09/'> September 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/08/'> August 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/07/'> July 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/06/'> June 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/05/'> May 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/04/'> April 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/03/'> March 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/02/'> February 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2017/01/'> January 2017 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/12/'> December 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/11/'> November 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/10/'> October 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/09/'> September 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/04/'> April 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/03/'> March 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2016/02/'> February 2016 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/12/'> December 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/11/'> November 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/10/'> October 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/09/'> September 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/07/'> July 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/05/'> May 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/04/'> April 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/03/'> March 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2015/02/'> February 2015 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/12/'> December 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/11/'> November 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/10/'> October 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/09/'> September 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/04/'> April 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/03/'> March 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2014/02/'> February 2014 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/12/'> December 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/11/'> November 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/10/'> October 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/09/'> September 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/05/'> May 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/04/'> April 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/03/'> March 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2013/02/'> February 2013 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/12/'> December 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/11/'> November 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/10/'> October 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/09/'> September 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2012/04/'> April 2012 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/09/'> September 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/04/'> April 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2011/03/'> March 2011 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/11/'> November 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/09/'> September 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/04/'> April 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/03/'> March 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/02/'> February 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2010/01/'> January 2010 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/12/'> December 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/11/'> November 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/10/'> October 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/09/'> September 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/04/'> April 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/03/'> March 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/02/'> February 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2009/01/'> January 2009 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/12/'> December 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/11/'> November 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/10/'> October 2008 </option>
	<option value='http://thesnapper.millersville.edu/index.php/2008/09/'> September 2008 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="meta-2" class="mh-widget widget_meta"><h4 class="mh-widget-title">Meta</h4>			<ul>
						<li><a rel="nofollow" href="http://thesnapper.millersville.edu/wp-login.php">Log in</a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thesnapper.millersville.edu/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>
	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2019 The Snapper, Millersville University. All rights reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thesnapper.millersville.edu\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"snappermillersvilleedu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"36172 http:\/\/thesnapper.millersville.edu\/?p=36172","disqusShortname":"snappermillersvilleedu","disqusTitle":"PASSHE funding rule limits Student  Activity Fund for non-credit campus groups","disqusUrl":"http:\/\/thesnapper.millersville.edu\/index.php\/2019\/11\/14\/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups\/","postId":"36172"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesnapper.millersville.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-76843172-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074203640,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0}" />			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thesnapper.millersville.edu\/index.php\/2019\/11\/14\/passhe-funding-rule-limits-student-activity-fund-for-non-credit-campus-groups\/":36172};
	</script>
						<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'101098868',post:'36172',tz:'0',srv:'thesnapper.millersville.edu'} ]);
	_stq.push([ 'clickTrackerInit', '101098868', '36172' ]);
</script>
</body>
</html>