<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Russia invades Ukraine - The Snapper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thesnapper.millersville.edu/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/thesnapper.millersville.edu\/index.php\/2022\/03\/05\/russia-invades-ukraine\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="http://thesnapper.millersville.edu/wp-content/uploads/2020/04/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Russia invades Ukraine - The Snapper" />
	<meta property="og:description" content="Protestors stand at Lincoln Memorial in support of Ukraine. Photo courtesy of Victoria Pickering / Flickr David MilamNews Editor On Thursday, February 24, Russian forces began their invasion of Ukraine. The attack came just days after Russia claimed the Donetsk and Luhansk regions as independent and sent in Russian forces to hold them. The attacks [&hellip;]" />
	<meta property="og:url" content="https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/" />
	<meta property="og:site_name" content="The Snapper" />
	<meta property="article:published_time" content="2022-03-05T14:44:33+00:00" />
	<meta property="article:modified_time" content="2022-03-05T14:44:46+00:00" />
	<meta property="og:image" content="https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o.jpg" />
	<meta property="og:image:width" content="1922" />
	<meta property="og:image:height" content="966" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor In Chief" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thesnapper.millersville.edu/#website","url":"https://thesnapper.millersville.edu/","name":"The Snapper","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thesnapper.millersville.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/#primaryimage","inLanguage":"en-US","url":"https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o.jpg","contentUrl":"https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o.jpg","width":1922,"height":966,"caption":"Stand with Ukraine rally at the Lincoln Memorial (and the Vigil to Commemorate the Heavenly Hundred/Nebesna Sotnia - the Fallen Heroes of the 2013-14 Revolution of Dignity)"},{"@type":"WebPage","@id":"https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/#webpage","url":"https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/","name":"Russia invades Ukraine - The Snapper","isPartOf":{"@id":"https://thesnapper.millersville.edu/#website"},"primaryImageOfPage":{"@id":"https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/#primaryimage"},"datePublished":"2022-03-05T14:44:33+00:00","dateModified":"2022-03-05T14:44:46+00:00","author":{"@id":"https://thesnapper.millersville.edu/#/schema/person/a0f99a50fb8514e98d6ac8cd1b8529b5"},"breadcrumb":{"@id":"https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/"]}]},{"@type":"BreadcrumbList","@id":"https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thesnapper.millersville.edu/"},{"@type":"ListItem","position":2,"name":"Russia invades Ukraine"}]},{"@type":"Person","@id":"https://thesnapper.millersville.edu/#/schema/person/a0f99a50fb8514e98d6ac8cd1b8529b5","name":"Editor In Chief","image":{"@type":"ImageObject","@id":"https://thesnapper.millersville.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/255dea82d695a70fe728d9d86a389165?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/255dea82d695a70fe728d9d86a389165?s=96&d=mm&r=g","caption":"Editor In Chief"},"url":"https://thesnapper.millersville.edu/index.php/author/eic/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Snapper &raquo; Feed" href="https://thesnapper.millersville.edu/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper &raquo; Comments Feed" href="https://thesnapper.millersville.edu/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Snapper &raquo; Russia invades Ukraine Comments Feed" href="https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesnapper.millersville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thesnapper.millersville.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://thesnapper.millersville.edu/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://thesnapper.millersville.edu/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://thesnapper.millersville.edu/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.4.4' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thesnapper.millersville.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://thesnapper.millersville.edu/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://thesnapper.millersville.edu/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CGelasio%3A400%7CRoboto+Condensed%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thesnapper.millersville.edu/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thesnapper.millersville.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thesnapper.millersville.edu/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thesnapper.millersville.edu/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thesnapper.millersville.edu/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://thesnapper.millersville.edu/index.php/wp-json/wp/v2/posts/38984" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesnapper.millersville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesnapper.millersville.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://thesnapper.millersville.edu/?p=38984' />
<link rel="alternate" type="application/json+oembed" href="https://thesnapper.millersville.edu/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2022%2F03%2F05%2Frussia-invades-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesnapper.millersville.edu/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2022%2F03%2F05%2Frussia-invades-ukraine%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c2d1f52ccc","wpRestUrl":"https:\/\/thesnapper.millersville.edu\/index.php\/wp-json\/","permalinkStructure":"\/index.php\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thesnapper.millersville.edu\/wp-admin\/","wpRestNonce":"c2d1f52ccc","wpRestUrl":"https:\/\/thesnapper.millersville.edu\/index.php\/wp-json\/","permalinkStructure":"\/index.php\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/?amp=1"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/?amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thesnapper.millersville.edu/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thesnapper.millersville.edu/index.php/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/",
                    "name": "Russia invades Ukraine"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/cropped-favicon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #eeb220;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #eeb220;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eeb220;
                }
                .tdm-btn-style1 {
					background-color: #eeb220;
				}
				.tdm-btn-style2:before {
				    border-color: #eeb220;
				}
				.tdm-btn-style2 {
				    color: #eeb220;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eeb220;
                    -moz-box-shadow: 0 2px 16px #eeb220;
                    box-shadow: 0 2px 16px #eeb220;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eeb220;
                    -moz-box-shadow: 0 4px 26px #eeb220;
                    box-shadow: 0 4px 26px #eeb220;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-38984 single-format-standard td-standard-pack russia-invades-ukraine global-block-template-1 single_template_3  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-38769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-38769"><a href="https://thesnapper.millersville.edu/index.php/category/news/">News</a></li>
<li id="menu-item-38772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38772"><a href="https://thesnapper.millersville.edu/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-38773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38773"><a href="https://thesnapper.millersville.edu/index.php/category/features/">Features</a></li>
<li id="menu-item-38771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38771"><a href="https://thesnapper.millersville.edu/index.php/category/culture/">Arts &amp; Culture</a></li>
<li id="menu-item-38770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38770"><a href="https://thesnapper.millersville.edu/index.php/category/sports/">Sports</a></li>
<li id="menu-item-38808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38808"><a href="https://thesnapper.millersville.edu/index.php/enterprise-editions/">Enterprise Editions</a></li>
<li id="menu-item-38809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38809"><a href="https://thesnapper.millersville.edu/index.php/online-editions/">Online Editions</a></li>
<li id="menu-item-38877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38877"><a href="https://thesnapper.millersville.edu/index.php/staff/">Staff &#038; About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thesnapper.millersville.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_505" class="tdc-zone"><div class="tdc_zone tdi_2_244  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_244{
                    min-height: 0;
                }.tdi_2_244 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_244:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_244:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_505_rand_style td-element-style" ></div><div id="tdi_3_4a6" class="tdc-row"><div class="vc_row tdi_4_a46  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_a46{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_4d4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_4d4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_f5c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_f5c" >
<style>
/* custom css */
.tdi_7_f5c{
                    display: inline-block;
                }.tdi_7_f5c .tdb-logo-a,
                .tdi_7_f5c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_f5c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_f5c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_f5c .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_f5c .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_f5c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_f5c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_7_f5c .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_f5c .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thesnapper.millersville.edu/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/snapperheader.png" alt="The Snapper"  title="The Snapper" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Snapper</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_2aa td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_2aa" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_2aa{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_2aa{
                    float: right;
                    clear: none;
                }.tdi_8_2aa .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_2aa .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_2aa .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_464 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_464" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_464{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_464{
                    float: right;
                    clear: none;
                }.tdi_9_464 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_464 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_464 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_fa9" class="tdc-zone"><div class="tdc_zone tdi_11_692  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_692{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12_f66" class="tdc-row"><div class="vc_row tdi_13_fb4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13_fb4{
                    min-height: 0;
                }
</style><div class="vc_column tdi_15_6cc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_6cc{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_16_24a" class="tdc-zone"><div class="tdc_zone tdi_17_6aa  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_17_6aa{
                    min-height: 0;
                }.tdi_17_6aa > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_16_24a_rand_style td-element-style" ></div><div id="tdi_18_60b" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_19_64d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19_64d{
                    min-height: 0;
                }.tdi_19_64d > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }@media (min-width: 768px) {
	                .tdi_19_64d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_19_64d .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_19_64d{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_19_64d .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_60b_rand_style td-element-style" ></div><div class="vc_column tdi_21_2d4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_2d4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_22_df4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_22_df4"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_22_df4{
                    display: inline-block;
                }.tdi_22_df4 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_22_df4 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_22_df4 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_22_df4 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_22_df4 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_22_df4 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_22_df4 .tdb-horiz-menu > li:hover > a{
                    color: #eeb220;
                }.tdi_22_df4 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_22_df4 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_22_df4 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_22_df4 .tdb-horiz-menu ul li:hover > a{
                    color: #dd3333;
                }.tdi_22_df4 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_22_df4 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_22_df4 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_22_df4 class="td_block_inner td-fix-index"><div class="menu-sidebar-container"><ul id="menu-sidebar" class="tdb-horiz-menu"><li id="menu-item-28229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28229"><a href="https://thesnapper.millersville.edu/index.php/apply/"><div class="tdb-menu-item-text">Apply</div></a></li>
<li id="menu-item-37008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37008"><a href="https://thesnapper.millersville.edu/index.php/contact-us/contact-usletter-to-the-editor/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li id="menu-item-28232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28232"><a href="https://thesnapper.millersville.edu/index.php/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-28231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28231"><a href="https://thesnapper.millersville.edu/index.php/contact-us/submit-ideas-tips/"><div class="tdb-menu-item-text">Submit Story Ideas</div></a></li>
<li id="menu-item-28230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28230"><a href="https://thesnapper.millersville.edu/index.php/contact-us/advertise/"><div class="tdb-menu-item-text">Advertise in The Snapper</div></a></li>
<li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://thesnapper.millersville.edu/index.php/print-archives/"><div class="tdb-menu-item-text">Print Archives</div></a></li>
<li id="menu-item-37665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37665"><a href="https://thesnapper.millersville.edu/index.php/online-editions/"><div class="tdb-menu-item-text">Online Editions</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_23_6a8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_6a8" >
<style>
/* custom css */
.tdi_23_6a8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_23_6a8 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 1px;
                
                    color: #eeb220;
                }.tdi_23_6a8 .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_23_6a8 .tdb-head-usr-name:hover{
                    color: #eeb220;
                }.tdi_23_6a8 .tdb-head-usr-log{
                    color: #eeb220;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_23_6a8 .tdb-head-usr-log:hover{
                    color: #dd3333;
                }.tdi_23_6a8 .tdb-head-usr-log:hover i{
                    color: #dd3333;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_6a8 .tdb-head-usr-name{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_23_6a8 .tdb-head-usr-log{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="tdc-font-fa tdc-font-fa-th"></i><span class="tdb-head-usr-log-txt">Login</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_24_e54" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_25_d46  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_25_d46{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_25_d46 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_25_d46 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_25_d46.tdc-row-content-vert-center,
                    .tdi_25_d46.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_d46.tdc-row-content-vert-bottom,
                    .tdi_25_d46.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_d46.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_d46.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_d46{
margin-top:30px !important;
}

.tdi_25_d46 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_27_227  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_227{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_29_64d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_64d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_30_2cc td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_2cc" >
<style>
/* custom css */
.tdi_30_2cc .tdb-block-inner{
                    justify-content: center;
                }.tdi_30_2cc .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_2cc .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_2cc .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, March 6, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_31_a76 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_a76" >
<style>
/* custom css */
.tdi_31_a76 .tdb-logo-a,
                .tdi_31_a76 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_31_a76 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_31_a76 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_31_a76 .tdb-logo-img{
                    max-width: 750px;
                }.tdi_31_a76 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_31_a76 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_31_a76 .tdb-logo-text-title{
                    display: none;
                }.tdi_31_a76 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_31_a76 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thesnapper.millersville.edu/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Snapper</span><span class="tdb-logo-text-tagline">The Snapper</span></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/snapperheader3.png" alt="The Snapper"  title="The Snapper" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_33_2d3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_2d3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_33_2d3{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_34_f66 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34_f66" >
<style>

/* inline tdc_css att */

.tdi_34_f66{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_35_4c2 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_35_4c2 .tdm-social-item i.td-icon-twitter,
				.tdi_35_4c2 .tdm-social-item i.td-icon-linkedin,
				.tdi_35_4c2 .tdm-social-item i.td-icon-pinterest,
				.tdi_35_4c2 .tdm-social-item i.td-icon-blogger,
				.tdi_35_4c2 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_35_4c2 .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_35_4c2 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_35_4c2 .tdm-social-item i,
				.tds-team-member2 .tdi_35_4c2.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_35_4c2 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_35_4c2.tds-social1 .tdm-social-item:hover i{
					color: #eeb220;
				}.tdi_35_4c2 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_35_4c2"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thesnapper.mu" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thesnapper.mu" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TheSnapperMU" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TheSnapperMU" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_36_64f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_64f" >
<style>

/* inline tdc_css att */

.tdi_36_64f{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_64f{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://thesnapper.millersville.edu/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_37_726" class="tdc-row"><div class="vc_row tdi_38_8bd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_38_8bd{
                    min-height: 0;
                }
</style><div class="vc_column tdi_40_6cb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_6cb{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_41_9d4 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_41_9d4"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_9d4{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_9d4 .td_block_inner{
                    text-align: center;
                }.tdi_41_9d4 .tdb-menu > li > a,
                .tdi_41_9d4 .td-subcat-more{
                    padding: 0 24px;
                }.tdi_41_9d4 .tdb-menu > li .tdb-menu-sep,
                .tdi_41_9d4 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_41_9d4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_41_9d4 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_41_9d4 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_41_9d4 .tdb-menu > li > a,
                .tdi_41_9d4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:500 !important;letter-spacing:-0.5px !important;
                }.tdi_41_9d4 .td-subcat-more{
                    line-height: 55px;
                }.tdi_41_9d4 .tdb-normal-menu > ul,
                .tdi_41_9d4 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_41_9d4 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_41_9d4 .tdb-menu .tdb-normal-menu ul,
                .tdi_41_9d4 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_41_9d4 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_41_9d4 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_41_9d4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_41_9d4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_41_9d4:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_41_9d4 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_41_9d4 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_41_9d4 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_41_9d4 .tdb-menu > li > a,
                .tdi_41_9d4 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_41_9d4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_41_9d4 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_41_9d4 .tdb-menu > li > a,
                .tdi_41_9d4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;letter-spacing:-0.5px !important;
                }.tdi_41_9d4 .td-subcat-more{
                    line-height: 51px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41_9d4 .tdb-menu > li > a,
                .tdi_41_9d4 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_41_9d4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_41_9d4 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_41_9d4 .tdb-menu > li > a,
                .tdi_41_9d4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:-0.5px !important;
                }.tdi_41_9d4 .td-subcat-more{
                    line-height: 42px;
                }.tdi_41_9d4 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_41_9d4 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_41_9d4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_41_9d4 .tdb-menu > li.current-menu-item > a,
				.tdi_41_9d4 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_41_9d4 .tdb-menu > li.current-category-ancestor > a,
				.tdi_41_9d4 .tdb-menu > li:hover > a,
				.tdi_41_9d4 .tdb-menu > li.tdb-hover > a,
				.tdi_41_9d4 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #dd3333;
				}.tdi_41_9d4 .tdb-menu > li > a:after,
				.tdi_41_9d4 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_41_9d4 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_41_9d4 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_41_9d4 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_41_9d4 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_41_9d4 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_41_9d4 .td-pulldown-filter-list li:hover a{
					color: #dd3333;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_41_9d4 class="td_block_inner td-fix-index"><ul id="menu-primary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38769"><a href="https://thesnapper.millersville.edu/index.php/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38772"><a href="https://thesnapper.millersville.edu/index.php/category/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38773"><a href="https://thesnapper.millersville.edu/index.php/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38771"><a href="https://thesnapper.millersville.edu/index.php/category/culture/"><div class="tdb-menu-item-text">Arts &amp; Culture</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38770"><a href="https://thesnapper.millersville.edu/index.php/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38808"><a href="https://thesnapper.millersville.edu/index.php/enterprise-editions/"><div class="tdb-menu-item-text">Enterprise Editions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38809"><a href="https://thesnapper.millersville.edu/index.php/online-editions/"><div class="tdb-menu-item-text">Online Editions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38877"><a href="https://thesnapper.millersville.edu/index.php/staff/"><div class="tdb-menu-item-text">Staff &#038; About</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_44_ff4" class="tdc-zone"><div class="tdc_zone tdi_45_33f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_45_33f{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_46_ff4" class="tdc-row"><div class="vc_row tdi_47_649  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_47_649{
                    min-height: 0;
                }
</style><div class="vc_column tdi_49_fff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_fff{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
<article id="post-38984" class="td-post-template-3 post-38984 post type-post status-publish format-standard has-post-thumbnail category-news tag-invasion tag-khiterer tag-news tag-ukraine td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thesnapper.millersville.edu/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thesnapper.millersville.edu/index.php/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Russia invades Ukraine</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o.jpg" data-caption="Stand with Ukraine rally at the Lincoln Memorial (and the Vigil to Commemorate the Heavenly Hundred/Nebesna Sotnia - the Fallen Heroes of the 2013-14 Revolution of Dignity)"><img width="1922" height="966" class="entry-thumb td-modal-image" src="https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o.jpg" srcset="https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o.jpg 1922w, https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o-1200x603.jpg 1200w, https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o-768x386.jpg 768w, https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o-1536x772.jpg 1536w, https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o-696x350.jpg 696w, https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o-1068x537.jpg 1068w, https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o-1920x965.jpg 1920w, https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o-836x420.jpg 836w" sizes="(max-width: 1922px) 100vw, 1922px" alt="" title="Stand with Ukraine"/></a><figcaption class="wp-caption-text">Stand with Ukraine rally at the Lincoln Memorial (and the Vigil to Commemorate the Heavenly Hundred/Nebesna Sotnia - the Fallen Heroes of the 2013-14 Revolution of Dignity)</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://thesnapper.millersville.edu/index.php/category/news/">News</a></li></ul>                <h1 class="entry-title">Russia invades Ukraine</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thesnapper.millersville.edu/index.php/author/eic/">Editor In Chief</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >March 5, 2022</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-38984">181</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2022%2F03%2F05%2Frussia-invades-ukraine%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Russia+invades+Ukraine&url=https%3A%2F%2Fthesnapper.millersville.edu%2Findex.php%2F2022%2F03%2F05%2Frussia-invades-ukraine%2F&via=The+Snapper">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
<p>Protestors stand at Lincoln Memorial in support of Ukraine. <strong>Photo courtesy of Victoria Pickering / Flickr</strong></p>



<p><strong>David Milam</strong><br><strong>News Editor</strong></p>



<p>On Thursday, February 24, Russian forces began their invasion of Ukraine. The attack came just days after Russia claimed the Donetsk and Luhansk regions as independent and sent in Russian forces to hold them. The attacks have hit a wide range of locations across Ukraine, most notably the capital city of Kyiv which Russian President Vladimir Putin hopes to capture in order to weaken Ukraine&#8217;s government. The war has already seen high casualties, according to UNOCHA an estimated 142 civilians have been killed and 777,000 Ukrainians displaced by March 1.</p>



<p>Millersville University Professor Dr. Victoria Khiterer, a Ukrainian immigrant and expert on Eastern European history, spoke to The Snapper about the Russian invasion of Ukraine. Dr. Khiterer said the reason for the war is that Russia has claimed Ukraine “violated the rights of the Russian speaking population in Ukraine” and that “Putin claims that he needs to protect Russia from NATO.”&nbsp;</p>



<p>Dr. Khiterer noted that these are “all false claims of Putin and his government.” She emphasized the role of propaganda on the Russian people, saying “Russian propaganda brainwashed Russian people and soldiers.” Dr. Khiterer warned that Putin “will not stop in the Ukraine, he will continue to Baltic states and to Poland,. He is a potential danger for all the western democratic world.”&nbsp;</p>



<p>Ukrainian forces have been fighting back against Russia and have put up fierce resistance leaving Russian troops unable to make the progress they had hoped for. Ukrainian President Volodymyr Zelenskyy has remained in Kyiv to continue advocating for support for Ukraine. President Zelenskyy has been critical of international support, pleading for more direct help for Ukraine.&nbsp;</p>



<p>“We’re defending our country alone. The most powerful forces in the world are watching this from a distance,” said Zelenskyy. “Who is ready to fight alongside us? I don’t see anyone.”&nbsp;</p>



<p>President Biden denounced the war in a national address Thursday afternoon just hours after the invasion began. “The Russian military has begun a brutal assault on the people of Ukraine without provocation, without justification, without necessity … Putin is the aggressor. Putin chose this war. And now he and his country will bear the consequences.”&nbsp;</p>



<p>The United States has responded to Russia’s aggression with a variety of sanctions targeted at Russian banks and oligarchs in order to cripple the Russian economy. The EU council has also announced the removal of Russian banks&#8217; access to the Society for Worldwide Interbank Financial Telecommunication (SWIFT), which verifies international transactions, effectively cutting off Russia from the global economy. President Biden hopes these actions will convince Russia to end the war as their economy continues to suffer.</p>



<p>Concluding our interview, Dr. Khiterer left a message for Millersville Students seeing what is happening in Ukraine, stating it is “very important now to talk about Ukraine and very important that more people understand what is going on there and also start to support democracy in Europe and independence of Ukraine.”&nbsp;</p>



<p>Dr. Khiterer said Millersville students wishing to show their support can join protests in their areas or raise funds for the Ukrainian military and that even adding a Ukrainian flag to their social media profiles can help raise awareness for the crisis in Ukraine.</p>



<p>Our full video interview with Dr. Khiterer can be viewed <a href="https://millersville.mediaspace.kaltura.com/media/t/1_z3b9iq9o?fbclid=IwAR0klHSaeNtwEZxZnFDvOz44LEmJ5vXTZfMAsNbNRgf9HHBF1d3JnGK8z94">HERE</a>.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thesnapper.millersville.edu/index.php/tag/invasion/">invasion</a></li><li><a href="https://thesnapper.millersville.edu/index.php/tag/khiterer/">Khiterer</a></li><li><a href="https://thesnapper.millersville.edu/index.php/tag/news/">News</a></li><li><a href="https://thesnapper.millersville.edu/index.php/tag/ukraine/">Ukraine</a></li></ul>        </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thesnapper.millersville.edu/index.php/2022/03/01/proposed-bill-in-texas-and-florida-infringing-on-rights-of-queer-and-transgender-youth/">Proposed bills in Texas and Florida infringing on rights of queer and transgender youth</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thesnapper.millersville.edu/index.php/author/eic/">Editor In Chief</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor In Chief"></span><meta itemprop="datePublished" content="2022-03-05T10:44:33-04:00"><meta itemprop="dateModified" content="2022-03-05T10:44:46-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thesnapper.millersville.edu/wp-content/uploads/2020/04/snapperheader3-1-1200x244.png"></span><meta itemprop="name" content="The Snapper"></span><meta itemprop="headline " content="Russia invades Ukraine"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thesnapper.millersville.edu/wp-content/uploads/2022/03/51894001949_8b3487ed42_o.jpg"><meta itemprop="width" content="1922"><meta itemprop="height" content="966"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_51_cd3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_cd3" ><script>var block_tdi_51_cd3 = new tdBlock();
block_tdi_51_cd3.id = "tdi_51_cd3";
block_tdi_51_cd3.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_51_cd3","td_column_number":5,"live_filter_cur_post_id":38984,"live_filter_cur_post_author":"45","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_51_cd3","tdc_css_class_style":"tdi_51_cd3_rand_style"}';
block_tdi_51_cd3.td_column_number = "5";
block_tdi_51_cd3.block_type = "td_block_related_posts";
block_tdi_51_cd3.post_count = "5";
block_tdi_51_cd3.found_posts = "1198";
block_tdi_51_cd3.header_color = "";
block_tdi_51_cd3.ajax_pagination_infinite_stop = "";
block_tdi_51_cd3.max_num_pages = "240";
tdBlocksArray.push(block_tdi_51_cd3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_52_66f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_51_cd3" href="#">RELATED ARTICLES</a><a id="tdi_53_462" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_51_cd3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_51_cd3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesnapper.millersville.edu/index.php/2022/02/28/the-snapshot-professor-weighs-in-on-russian-invasion-of-ukraine/" rel="bookmark" class="td-image-wrap" title="The Snapshot: Professor weighs in on Russian invasion of Ukraine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Snapshot: Professor weighs in on Russian invasion of Ukraine" data-type="image_tag" data-img-url="https://thesnapper.millersville.edu/wp-content/uploads/2021/02/1070425209-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesnapper.millersville.edu/index.php/2022/02/28/the-snapshot-professor-weighs-in-on-russian-invasion-of-ukraine/" rel="bookmark" title="The Snapshot: Professor weighs in on Russian invasion of Ukraine">The Snapshot: Professor weighs in on Russian invasion of Ukraine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesnapper.millersville.edu/index.php/2022/02/24/campus-weather-services-forecast-2-24-2022/" rel="bookmark" class="td-image-wrap" title="Campus Weather Services Forecast (2/24/2022)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Campus Weather Services Forecast (2/24/2022)" data-type="image_tag" data-img-url="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/snapper-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesnapper.millersville.edu/index.php/2022/02/24/campus-weather-services-forecast-2-24-2022/" rel="bookmark" title="Campus Weather Services Forecast (2/24/2022)">Campus Weather Services Forecast (2/24/2022)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesnapper.millersville.edu/index.php/2022/02/20/campus-weather-services-forecast-2-17/" rel="bookmark" class="td-image-wrap" title="Campus Weather Services Forecast (2/17)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Campus Weather Services Forecast (2/17)" data-type="image_tag" data-img-url="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/snapper-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesnapper.millersville.edu/index.php/2022/02/20/campus-weather-services-forecast-2-17/" rel="bookmark" title="Campus Weather Services Forecast (2/17)">Campus Weather Services Forecast (2/17)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesnapper.millersville.edu/index.php/2022/02/11/campus-weather-services-forecast-2-10/" rel="bookmark" class="td-image-wrap" title="Campus Weather Services Forecast (2/10)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Campus Weather Services Forecast (2/10)" data-type="image_tag" data-img-url="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/snapper-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesnapper.millersville.edu/index.php/2022/02/11/campus-weather-services-forecast-2-10/" rel="bookmark" title="Campus Weather Services Forecast (2/10)">Campus Weather Services Forecast (2/10)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesnapper.millersville.edu/index.php/2022/02/07/snapper-forecast-2-3-22/" rel="bookmark" class="td-image-wrap" title="Snapper Forecast 2/3/22"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Snapper Forecast 2/3/22" data-type="image_tag" data-img-url="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/snapper-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesnapper.millersville.edu/index.php/2022/02/07/snapper-forecast-2-3-22/" rel="bookmark" title="Snapper Forecast 2/3/22">Snapper Forecast 2/3/22</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_cd3" data-td_block_id="tdi_51_cd3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_cd3" data-td_block_id="tdi_51_cd3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_54_444" class="tdc-zone"><div class="tdc_zone tdi_55_dd6  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_55_dd6{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_55_dd6{
margin-top:90px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55_dd6{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_dd6{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_dd6{
margin-top:55px !important;
}
}

</style>
<div class="tdi_54_444_rand_style td-element-style" ><style>
.tdi_54_444_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_56_224" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_57_426  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_57_426{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_57_426.tdc-row-content-vert-center,
                    .tdi_57_426.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_57_426.tdc-row-content-vert-bottom,
                    .tdi_57_426.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_57_426.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_57_426.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_57_426{
padding-top:19px !important;
padding-bottom:15px !important;
}
}

</style><div class="vc_column tdi_59_4fc  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_59_4fc{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_59_4fc{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_4fc{
width:25% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_4fc{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_61_f72  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_61_f72{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_61_f72{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_f72{
width:75% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_f72{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_62_6f7 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_62_6f7" >
<style>

/* inline tdc_css att */

.tdi_62_6f7{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_62_6f7{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_6f7 li{
					display: inline-block;
				
					font-family:Roboto Condensed !important;font-size:14px !important;line-height:80px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_62_6f7 .sub-menu{
					display: none;
				}.tdi_62_6f7 ul{
					margin: 0px;
				
					text-align: right;
				}.tdi_62_6f7 ul li{
					margin-right: 40px;
				}.tdi_62_6f7 ul li:last-child{
					margin-right: 0;
				}.tdi_62_6f7 a{
					color: #ffffff;
				}.tdi_62_6f7 a:hover{
					color: #dd3333;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_6f7 ul li{
					margin-right: 36px;
				}.tdi_62_6f7 ul li:last-child{
					margin-right: 0;
				}.tdi_62_6f7 li{
					font-family:Roboto Condensed !important;font-size:14px !important;line-height:70px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_6f7 ul li{
					margin-right: 30px;
				}.tdi_62_6f7 ul li:last-child{
					margin-right: 0;
				}.tdi_62_6f7 li{
					font-family:Roboto Condensed !important;font-size:13px !important;line-height:70px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_62_6f7 ul li{
					margin-right: 20px;
				}.tdi_62_6f7 ul li:last-child{
					margin-right: 0;
				}.tdi_62_6f7 li{
					font-family:Roboto Condensed !important;font-size:13px !important;line-height:30px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_62_6f7 class="td_block_inner td-fix-index"><div class="menu-sidebar-container"><ul id="menu-sidebar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28229"><a href="https://thesnapper.millersville.edu/index.php/apply/">Apply</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37008"><a href="https://thesnapper.millersville.edu/index.php/contact-us/contact-usletter-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28232"><a href="https://thesnapper.millersville.edu/index.php/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28231"><a href="https://thesnapper.millersville.edu/index.php/contact-us/submit-ideas-tips/">Submit Story Ideas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28230"><a href="https://thesnapper.millersville.edu/index.php/contact-us/advertise/">Advertise in The Snapper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://thesnapper.millersville.edu/index.php/print-archives/">Print Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37665"><a href="https://thesnapper.millersville.edu/index.php/online-editions/">Online Editions</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_63_116" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_64_6f8  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64_6f8{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_64_6f8{
padding-bottom:20px !important;
}

.tdi_64_6f8 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_6f8{
padding-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_6f8{
padding-bottom:11px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_6f8{
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_66_624  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66_624{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_67_44f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_44f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_44f{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_44f .tdm-descr{
                    color: #888888;
                
					font-family:Roboto !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67_44f .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_44f .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_44f .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}
</style><p class="tdm-descr">Copyright © 2021 The Snapper</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesnapper.millersville.edu/index.php/2022/02/11/campus-weather-services-forecast-2-10/" rel="bookmark" class="td-image-wrap" title="Campus Weather Services Forecast (2/10)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Campus Weather Services Forecast (2/10)" data-type="image_tag" data-img-url="https://thesnapper.millersville.edu/wp-content/uploads/2020/04/snapper-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://thesnapper.millersville.edu/index.php/2022/02/11/campus-weather-services-forecast-2-10/" rel="bookmark" title="Campus Weather Services Forecast (2/10)">Campus Weather Services Forecast (2/10)</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://thesnapper.millersville.edu/index.php/author/eic/">Editor In Chief</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-11T17:51:05+00:00" >February 11, 2022</time></span>                <span class="td-module-comments"><a href="https://thesnapper.millersville.edu/index.php/2022/02/11/campus-weather-services-forecast-2-10/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 6224df64ca56f
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://thesnapper.millersville.edu/index.php/2022/03/05/russia-invades-ukraine/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thesnapper.millersville.edu\/index.php\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-content/plugins/wp-carousel-free/public/js/slick.min.js?ver=2.4.4' id='wpcf-slick-js'></script>
<script type='text/javascript' id='wpcf-slick-config-js-extra'>
/* <![CDATA[ */
var sp_wp_carousel_free = {"url":"https:\/\/thesnapper.millersville.edu\/wp-content\/plugins\/wp-carousel-free\/","loadScript":"https:\/\/thesnapper.millersville.edu\/wp-content\/plugins\/wp-carousel-free\/public\/js\/wp-carousel-free-public.min.js","link":"https:\/\/thesnapper.millersville.edu\/wp-admin\/post-new.php?post_type=sp_wp_carousel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-content/plugins/wp-carousel-free/public/js/wp-carousel-free-public.min.js?ver=2.4.4' id='wpcf-slick-config-js'></script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdAQu8UAAAAANANpxDdA2LTsFI_GedXJjofRZV3&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdAQu8UAAAAANANpxDdA2LTsFI_GedXJjofRZV3","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://thesnapper.millersville.edu/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>